<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://michaelsavage.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="-xgquAEC8qbWJF6wtLixFr9FNS1p4Thh8Laq8SaTouQ" />
<meta name="msvalidate.01" content="E72664D5AA548BF8674F829733DAEEEB" />

	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WATCH: Brazen Thieves Steal Handbags from Louis Vuitton Store in New York Mall &#8902; The Savage Nation</title>
	<link rel="canonical" href="https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WATCH: Brazen Thieves Steal Handbags from Louis Vuitton Store in New York Mall &#8902; The Savage Nation" />
	<meta property="og:description" content="BREITBART: Footage captured the moment a pair of brazen thieves stole handbags from a Louis Vuitton store at a mall [READ MORE]" />
	<meta property="og:url" content="https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/" />
	<meta property="og:site_name" content="The Savage Nation" />
	<meta property="article:publisher" content="http://www.facebook.com/drmichaelsavage" />
	<meta property="article:published_time" content="2022-02-07T14:15:02+00:00" />
	<meta property="article:modified_time" content="2022-02-07T14:15:03+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?fit=2000%2C1333&amp;ssl=1" />
	<meta name="twitter:creator" content="@ASavageNation" />
	<meta name="twitter:site" content="@ASavageNation" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Savage Admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://michaelsavage.com/#website","url":"https://michaelsavage.com/","name":"The Savage Nation","description":"MichaelSavage.com","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://michaelsavage.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?fit=2000%2C1333&ssl=1","contentUrl":"https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?fit=2000%2C1333&ssl=1","width":2000,"height":1333},{"@type":"WebPage","@id":"https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/#webpage","url":"https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/","name":"WATCH: Brazen Thieves Steal Handbags from Louis Vuitton Store in New York Mall &#8902; The Savage Nation","isPartOf":{"@id":"https://michaelsavage.com/#website"},"primaryImageOfPage":{"@id":"https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/#primaryimage"},"datePublished":"2022-02-07T14:15:02+00:00","dateModified":"2022-02-07T14:15:03+00:00","author":{"@id":"https://michaelsavage.com/#/schema/person/68ea88294d35c9fafb3acd5c838aadd7"},"breadcrumb":{"@id":"https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/"]}]},{"@type":"BreadcrumbList","@id":"https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://michaelsavage.com/"},{"@type":"ListItem","position":2,"name":"WATCH: Brazen Thieves Steal Handbags from Louis Vuitton Store in New York Mall"}]},{"@type":"Person","@id":"https://michaelsavage.com/#/schema/person/68ea88294d35c9fafb3acd5c838aadd7","name":"Savage Admin","image":{"@type":"ImageObject","@id":"https://michaelsavage.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ff02537237517fe3368af21179b9baeb?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/ff02537237517fe3368af21179b9baeb?s=96&d=mm&r=pg","caption":"Savage Admin"},"url":"https://michaelsavage.com/author/misskot/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Savage Nation &raquo; Feed" href="https://michaelsavage.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/michaelsavage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-4309ace40ec1b22be06982c375e2204f' href='https://michaelsavage.com/_static/??-eJyVktFuwyAMRX9oDG3rKvVh2re44KU0gBE2Zfn7kTSRuqiZupcoNvfY14aalKEoGEUnXzoXWZ9REpheB7LFI+uMHgStSsSyip4N81NNykXji23aFmvrWPTRk+mVd8cMedAsg8fn4OICrHt6GKiI6rKzs3hd+cw6oHWAHsNI3gap4ZiVxw7McNtmk25nt/Ff1gxNs8xzTebUklszoagFq8lQ4JO+YLSUNRShACLOaMFvuXZX1dkORU1Fr8ubM6Nmy1DnLqiBGWX2NHJj8t+AshRBHEXFJYR2UVsV1k/Cu759f13UgsipbZQ1VOgxqpRp6vbVThVUZAp338F96kgkLBnSY8hdP1sjVMoW7HXpD4GjcP4fpZ/h42W/ezvs3vevhx9bE0Cz' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-4053dce1c9db85aaa4f85a4cf384e525' href='https://michaelsavage.com/_static/??wp-content/themes/awaken-pro/css/owl.carousel.css,wp-content/themes/awaken-pro/css/flexslider.css?m=1635401325' type='text/css' media='screen' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='awaken-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' media='screen' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://michaelsavage.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://michaelsavage.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='give-js-extra'>
var give_global_vars = {"ajaxurl":"https:\/\/michaelsavage.com\/wp-admin\/admin-ajax.php","checkout_nonce":"aeab48b072","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.18.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/michaelsavage.com\/wp-admin\/admin-ajax.php","ajaxNonce":"40b0f07d77","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"d7f774ba6ba0cd669b915bbbb3f2f957","session_nonce_cookie_name":"wp-give_session_reset_nonce_d7f774ba6ba0cd669b915bbbb3f2f957","session_cookie_name":"wp-give_session_d7f774ba6ba0cd669b915bbbb3f2f957","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/michaelsavage.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
</script>
<script type='text/javascript'  src='https://michaelsavage.com/_static/??-eJyVztEKwjAMBdAfsivqNtiD+C2lC2vmmtYm3ebf24JPsgeFQOByyM0WFZJd8gis5zLPDOn1WcrjlIxA45GamU9bVDaQAImOS56QWE+4gjbMIKxHZKk3avbFxYEvBWYzDyAVU6iObcIo/As1s9nVHz4Bx0DjweOH3IlfOna4Fnz3t3PfXoe26y/DGyfvatk='></script>
<link rel="https://api.w.org/" href="https://michaelsavage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://michaelsavage.com/wp-json/wp/v2/posts/136243" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://michaelsavage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://michaelsavage.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p97iCx-zrt' />
<link rel="alternate" type="application/json+oembed" href="https://michaelsavage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://michaelsavage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F&#038;format=xml" />
<meta name="generator" content="Give v2.18.1" />
<style type='text/css'>img#wpstats{display:none}</style>
		
	
			<style type="text/css">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</style>
	
<style>/* TYPOGRAPHY */
h3 {
font-size: 16px !important;
}

/* HEADER */
#masthead {
margin-bottom: 5px;
}

/* SLIDER & FEATURED POSTS */
.awaken-featured-slider {
	float: right;
}
.awaken-featured-posts {
	float: left;
}
.awaken-featured-container {
margin-bottom: 12px;
}

/* VIDEO+DEAL BANNERS ON FRONT PAGE */
#block-32 {
margin-bottom: 0px;
}

/* LOGO SLIDER */
#block-32 > div {
padding-left: 0px !important;
padding-right: 0px!important;
}
#block-36 > div > div {
padding: 0 0 10px 0 !important;
}

@media only screen and (max-width: 610px) {
  #block-36 h6 {
    display: none !important;
  }
}

/* NEWSLETTER BUTTON IN MENU */
#menu-item-135252 a {
background-color: #1982DC !important;
color: #ffffff !important;
outline: 5px solid black !important;
outline-offset: -5px !important;
}
#menu-item-135252 a:hover {
background-color: #fa5742 !important;
}

/* FRONT PAGE POST VIEWER */
#three_block_widget-3 .ajax-vall {
display: none;
}

/* LOGO SLIDER */ 
#block-36,
#block-36 p {
margin-bottom: 0px !important;
}

/* NEWSLETTER POPUP */
#popmake-5931 {
min-height: 350px !important;
}

/* SPONSOR BUTTON IN SIDEBAR */
.savage-buttons {
  background-color: #ffffff;
  color: #fa5742;
  text-shadow: 1px 1px 1px black;
  padding: 15px 32px;
  font-weight: 900;
  font-size: 150%;
  text-align: center !important;
  text-decoration: none;
  display: inline-block;
  border-radius: 5px;
  box-shadow: 2px 2px 5px gray;
  transition: background-color 0.25s linear !important;
  margin-top: 10px !important;
}

.savage-buttons:hover {
background-color: #161616;
}

.savage-buttons {
text-align: center;
}

/* FEATURED STORIES */
#three_block_widget-4 .mag-summary {
display: none !important;
}

/* PASSWORD PROTECTED POSTS */
.post-password-form::before {
content: 'THE MICHAEL SAVAGE CLUB';
font-weight: 600;
font-size: 25px;
}

/* SAVAGE VIDEO GALLERY PAGE */
.post-128156 .page-entry-header {
display: none !important;
}

/* SAVAGE DEALS PAGE */
.post-127999 .page-entry-header {
display: none !important;
}</style><link rel="shortcut icon" href="https://michaelsavage.com/wp-content/uploads/2017/09/star-512.png" type="image/x-icon" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://michaelsavage.com/wp-content/uploads/2017/09/bg1.jpeg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<meta name="google-site-verification" content="-xgquAEC8qbWJF6wtLixFr9FNS1p4Thh8Laq8SaTouQ" />		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'awaken-pro', amp: false, siteid: 134726901, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-106152525-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-136243 single-format-standard custom-background wp-embed-responsive group-blog awaken-boxed ">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
			
			<div class="top-nav">
				<div class="container">
					<div class="row">
			            						<div class="col-xs-12 col-sm-12 col-md-8 ">
															<nav id="top-navigation" class="top-navigation" role="navigation">
																	</nav><!-- #site-navigation -->	
								<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
								<div class="responsive-topnav"></div>	
										
						</div><!-- col-xs-12 col-sm-8 col-md-8 -->
						<div class="col-xs-12 col-sm-12 col-md-4">
							
	<div class="asocial-area">
			<span class="asocial-icon facebook"><a href="http://www.facebook.com/drmichaelsavage" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook"></i></a></span>
				<span class="asocial-icon twitter"><a href="http://twitter.com/ASavageNation" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span>
						<span class="asocial-icon youtube"><a href="http://www.youtube.com/michaelsavage" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank" class="external" rel="nofollow"><i class="fa fa-youtube"></i></a></span>
			
				<span class="asocial-icon instagram"><a href="https://www.instagram.com/the_real_savage_nation/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank" class="external" rel="nofollow"><i class="fa fa-instagram"></i></a></span>
					
			
		
	</div>
	
						</div><!-- col-xs-12 col-sm-4 col-md-4 -->
					</div><!-- row -->
				</div>
			</div>
		
		<div class="site-branding">
			<div class="container">
				<div class="site-brand-container">
												<div class="site-logo">
								<a href="https://michaelsavage.com/" rel="home"><img src="https://michaelsavage.com/wp-content/uploads/2017/09/Header.png" alt="The Savage Nation"></a>
							</div>
										</div><!-- .site-brand-container -->
							</div>
		</div>

	<div class="container">
		<div class="awaken-navigation-container">
			<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-68755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68755"><a href="https://michaelsavage.com/">HOME</a></li>
<li id="menu-item-57568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57568"><a href="https://michaelsavage.com/podcast/">Podcast</a></li>
<li id="menu-item-69085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69085"><a href="https://michaelsavage.com/how-to-listen-to-the-podcast/">HOW TO LISTEN</a></li>
<li id="menu-item-24029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24029"><a href="https://michaelsavage.com/sponsors/">Be a Sponsor!</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://michaelsavage.com/about/">About Savage</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450"><a href="#">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://michaelsavage.com/savages-eye-camera/">Savage’s Eye Camera</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-434"><a href="https://michaelsavage.com/teddy/">Teddy’s Corner</a></li>
</ul>
</li>
<li id="menu-item-135252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135252"><a href="https://michaelsavage.com/newsletter/">✉ SAVAGE NEWSLETTER</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			<div class="responsive-mainnav"></div>

							<div class="awaken-search-button-icon"></div>
				<div class="awaken-search-box-container">
					<div class="awaken-search-box">
						<form action="https://michaelsavage.com/" id="awaken-search-form" method="get">
							<input type="text" value="" name="s" id="s" />
							<input type="submit" value="Search" />
						</form>
					</div><!-- th-search-box -->
				</div><!-- .th-search-box-container -->
					</div><!-- .awaken-navigation-container-->
	</div><!-- .container -->
	</header><!-- #masthead -->


	<div id="content" class="site-content">
		<div class="container">

	<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-136243" class="post-136243 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="single-entry-header">
		<h1 class="single-entry-title entry-title">WATCH: Brazen Thieves Steal Handbags from Louis Vuitton Store in New York Mall</h1>
		<div class="single-entry-meta">
								</div><!-- .entry-meta -->
		<div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook external" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter external" href="https://twitter.com/intent/tweet?text=WATCH:%20Brazen%20Thieves%20Steal%20Handbags%20from%20Louis%20Vuitton%20Store%20in%20New%20York%20Mall&amp;url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-whatsapp external" href="whatsapp://send?text=WATCH:%20Brazen%20Thieves%20Steal%20Handbags%20from%20Louis%20Vuitton%20Store%20in%20New%20York%20Mall https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F" target="_blank" rel="nofollow"><i class="fa fa-whatsapp"></i></a><a class="social-link awp-pinterest external" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F&amp;media=&amp;description=WATCH:%20Brazen%20Thieves%20Steal%20Handbags%20from%20Louis%20Vuitton%20Store%20in%20New%20York%20Mall" target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F&amp;title=WATCH:%20Brazen%20Thieves%20Steal%20Handbags%20from%20Louis%20Vuitton%20Store%20in%20New%20York%20Mall" target="_blank"><i class="fa fa-linkedin"></i></a></div></div>	</header><!-- .entry-header -->

				<div class="article-featured-image">
				<img width="752" height="440" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?resize=752%2C440&amp;ssl=1" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?resize=752%2C440&amp;ssl=1 752w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?zoom=2&amp;resize=752%2C440&amp;ssl=1 1504w" sizes="(max-width: 752px) 100vw, 752px" data-attachment-id="136245" data-permalink="https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/louis-vuitton-thieves/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="louis-vuitton-thieves" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?fit=747%2C498&amp;ssl=1" />			</div>
	    	
	<div class="entry-content">
		
<span id="more-136243"></span>



<p>BREITBART:</p>



<p>Footage captured the moment a pair of brazen thieves stole handbags from a Louis Vuitton store at a mall in Westchester County, New York.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The pro-criminal policies of <a href="https://twitter.com/GovKathyHochul?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">@GovKathyHochul</a> (ie. No cash bail) have made communities all across NY less safe.<br><br>This brazen robbery of a <a href="https://twitter.com/LouisVuitton?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">@LouisVuitton</a> occurred at my local mall <a href="https://twitter.com/TheWestchester?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">@TheWestchester</a> in White Plains.<a href="https://twitter.com/News12WC?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">@News12WC</a> <a href="https://twitter.com/lohud?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">@lohud</a> <a href="https://twitter.com/PIX11News?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">@PIX11News</a> <a href="https://twitter.com/CBSNewYork?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">@CBSNewYork</a> <a href="https://twitter.com/NBCNewYork?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">@NBCNewYork</a> <a href="https://twitter.com/ABC7NY?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">@ABC7NY</a> <a href="https://twitter.com/fox5ny?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">@fox5ny</a> <a href="https://t.co/1n70H4WHHe" class="external" rel="nofollow" target="_blank">pic.twitter.com/1n70H4WHHe</a></p>&mdash; Rob Astorino (@RobAstorino) <a href="https://twitter.com/RobAstorino/status/1489678716913475594?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">February 4, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The video posted to TikTok by user mcloud.9 appears to show two suspects entering the Louis Vuitton store at the Westchester Mall in White Plains New York, according to the New York Post. The White Plains Police Department (WPPD) said the incident occurred last month. Westchester County Executive Rob Astorino, a Republican candidate for governor in New York, shared the video via Twitter.</p>



<p>One of the suspects seems to get in and out of the store quickly while securing multiple handbags, while the other suspect appears to struggle with people inside the store as witnesses can be heard screaming. Following the struggle, the second suspect exits the store carrying multiple handbags as a security guard backs away. The suspect then takes off jogging through the mall, the video shows.</p>



<p><a href="https://www.breitbart.com/crime/2022/02/06/watch-brazen-thieves-steal-handbags-louis-vuitton-store-new-york-mall/" class="external" rel="nofollow" target="_blank">MORE FROM BREITBART</a></p>
<center><a href="https://glow.fm/savagepremium/" target="_blank" class="external" rel="nofollow"><img src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/08/join-savages-club.png?w=747&#038;ssl=1" alt="Join now!" data-recalc-dims="1"></a></center><br><div id="ld-9814-247"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073277288052070,size:[0, 0],id:"ld-9814-247"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><div id="ld-6254-6207"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073278529566054,size:[0, 0],id:"ld-6254-6207"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>		<div id="atatags-1347269011-6201526937887"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269011-6201526937887',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="single-entry-footer">
		<span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://michaelsavage.com/category/news/" rel="category tag">News</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook external" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter external" href="https://twitter.com/intent/tweet?text=WATCH:%20Brazen%20Thieves%20Steal%20Handbags%20from%20Louis%20Vuitton%20Store%20in%20New%20York%20Mall&amp;url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-whatsapp external" href="whatsapp://send?text=WATCH:%20Brazen%20Thieves%20Steal%20Handbags%20from%20Louis%20Vuitton%20Store%20in%20New%20York%20Mall https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F" target="_blank" rel="nofollow"><i class="fa fa-whatsapp"></i></a><a class="social-link awp-pinterest external" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F&amp;media=&amp;description=WATCH:%20Brazen%20Thieves%20Steal%20Handbags%20from%20Louis%20Vuitton%20Store%20in%20New%20York%20Mall" target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall%2F&amp;title=WATCH:%20Brazen%20Thieves%20Steal%20Handbags%20from%20Louis%20Vuitton%20Store%20in%20New%20York%20Mall" target="_blank"><i class="fa fa-linkedin"></i></a></div></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://michaelsavage.com/leaked-video-shows-navy-fighter-jet-crashing-on-carrier-uss-carl-vinson/" rel="prev">Leaked video shows Navy fighter jet crashing on carrier USS Carl Vinson</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div class="related-posts clearfix">
	<h2>You may like these posts</h2>	
	<div class="awaken-related-posts">
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="136245" data-permalink="https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/louis-vuitton-thieves/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="louis-vuitton-thieves" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/louis-vuitton-thieves.webp?fit=747%2C498&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/watch-brazen-thieves-steal-handbags-from-louis-vuitton-store-in-new-york-mall/">WATCH: Brazen Thieves Steal Handbags from Louis Vuitton Store in New York Mall</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/leaked-video-shows-navy-fighter-jet-crashing-on-carrier-uss-carl-vinson/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/Crash_2.webp?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/Crash_2.webp?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/Crash_2.webp?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/Crash_2.webp?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="136256" data-permalink="https://michaelsavage.com/leaked-video-shows-navy-fighter-jet-crashing-on-carrier-uss-carl-vinson/crash_2/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/Crash_2.webp?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crash_2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/Crash_2.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/Crash_2.webp?fit=747%2C498&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/leaked-video-shows-navy-fighter-jet-crashing-on-carrier-uss-carl-vinson/">Leaked video shows Navy fighter jet crashing on carrier USS Carl Vinson</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/the-heart-of-the-savage-nation/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-4.29.27-AM.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-4.29.27-AM.png?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-4.29.27-AM.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-4.29.27-AM.png?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="133445" data-permalink="https://michaelsavage.com/the-heart-of-the-savage-nation/screen-shot-2021-12-17-at-4-29-27-am/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-4.29.27-AM.png?fit=1418%2C760&amp;ssl=1" data-orig-size="1418,760" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-12-17 at 4.29.27 AM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-4.29.27-AM.png?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-4.29.27-AM.png?fit=747%2C400&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/the-heart-of-the-savage-nation/">The Heart of the Savage Nation</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/nancy-pelosi-spent-almost-500k-on-private-jets-despite-climate-preaching/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/800px-Nancy_Pelosi_47998982122.jpg?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/800px-Nancy_Pelosi_47998982122.jpg?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/800px-Nancy_Pelosi_47998982122.jpg?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/800px-Nancy_Pelosi_47998982122.jpg?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="136251" data-permalink="https://michaelsavage.com/nancy-pelosi-spent-almost-500k-on-private-jets-despite-climate-preaching/800px-nancy_pelosi_47998982122/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/800px-Nancy_Pelosi_47998982122.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="800px-Nancy_Pelosi_(47998982122)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/800px-Nancy_Pelosi_47998982122.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/800px-Nancy_Pelosi_47998982122.jpg?fit=747%2C498&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/nancy-pelosi-spent-almost-500k-on-private-jets-despite-climate-preaching/">Nancy Pelosi spent almost $500K on private jets despite climate preaching</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/pro-mask-mob-beat-and-hospitalise-girl-without-mask-in-berlin/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/12/31747766292_2bfb991b4f_b.jpg?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/12/31747766292_2bfb991b4f_b.jpg?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/12/31747766292_2bfb991b4f_b.jpg?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/12/31747766292_2bfb991b4f_b.jpg?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="7829" data-permalink="https://michaelsavage.com/31747766292_2bfb991b4f_b/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/12/31747766292_2bfb991b4f_b.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="polizei" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/12/31747766292_2bfb991b4f_b.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/12/31747766292_2bfb991b4f_b.jpg?fit=747%2C560&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/pro-mask-mob-beat-and-hospitalise-girl-without-mask-in-berlin/">Pro-Mask Mob Beat and Hospitalise Girl Without Mask in Berlin</a></h3>
				</div>
			</article>
			</div>
</div><!-- end related posts -->

		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float">
	  
	
	<div id="secondary" class="main-widget-area" role="complementary">
	    <aside id="block-25" class="widget widget_block"><div id="ld-9977-3487"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:14383335514518630,size:[0, 0],id:"ld-9977-3487"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p></aside><aside id="block-5" class="widget widget_block">		<div class="aligncenter wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-1-620152693bb6b">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-1-620152693bb6b',  {
							collapseEmpty: 'before',
							sectionId: '1347269016',
							location: 200,
							width: 300,
							height: 250
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div></aside><aside id="block-23" class="widget widget_block">
<h5 class="has-white-color has-luminous-vivid-orange-background-color has-text-color has-background" id="recent-podcasts" style="line-height:0.6">RECENT PODCASTS</h5>
</aside><aside id="block-22" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/podcast-china-expose-part-2-rare-nancy-pelosi-interview/"><img width="150" height="150" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/tank3.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/tank3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/tank3.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/tank3.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/tank3.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/tank3.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="136102" data-permalink="https://michaelsavage.com/podcast-china-expose-part-2-rare-nancy-pelosi-interview/tank3/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/tank3.jpg?fit=1279%2C726&amp;ssl=1" data-orig-size="1279,726" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643934165&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tank3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/tank3.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/tank3.jpg?fit=747%2C424&amp;ssl=1" /></a></div><a href="https://michaelsavage.com/podcast-china-expose-part-2-rare-nancy-pelosi-interview/">PODCAST: China Exposé (Part 2); + Rare Nancy Pelosi Interview</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/chinas-takeover-of-the-usa-traitors-named/"><img width="150" height="150" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/china-pod-e1643703324800.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/china-pod-e1643703324800.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/china-pod-e1643703324800.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/china-pod-e1643703324800.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/china-pod-e1643703324800.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/china-pod-e1643703324800.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/china-pod-e1643703324800.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="135856" data-permalink="https://michaelsavage.com/chinas-takeover-of-the-usa-traitors-named/china-pod/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/china-pod-e1643703324800.png?fit=1765%2C1000&amp;ssl=1" data-orig-size="1765,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="china pod" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/china-pod-e1643703324800.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/02/china-pod-e1643703324800.png?fit=747%2C423&amp;ssl=1" /></a></div><a href="https://michaelsavage.com/chinas-takeover-of-the-usa-traitors-named/">PODCAST: China&#8217;s Takeover of the USA &#8211; Traitors Named!</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/no-blood-for-gas-bidens-ukraine-russia-tragedy-2/"><img width="150" height="150" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/PODCAST-PROMO-2.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/PODCAST-PROMO-2.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/PODCAST-PROMO-2.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/PODCAST-PROMO-2.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/PODCAST-PROMO-2.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="135708" data-permalink="https://michaelsavage.com/no-blood-for-gas-bidens-ukraine-russia-tragedy-2/podcast-promo-3/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/PODCAST-PROMO-2.png?fit=500%2C300&amp;ssl=1" data-orig-size="500,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PODCAST PROMO" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/PODCAST-PROMO-2.png?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/PODCAST-PROMO-2.png?fit=500%2C300&amp;ssl=1" /></a></div><a href="https://michaelsavage.com/no-blood-for-gas-bidens-ukraine-russia-tragedy-2/">PODCAST: No Blood for Gas: Biden&#8217;s Ukraine/Russia Tragedy</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/no-to-war-in-ukraine-zero-u-s-national-security-interests/"><img width="150" height="150" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/No-to-War-in-Ukraine.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/No-to-War-in-Ukraine.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/No-to-War-in-Ukraine.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/No-to-War-in-Ukraine.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/No-to-War-in-Ukraine.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/No-to-War-in-Ukraine.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="135533" data-permalink="https://michaelsavage.com/no-to-war-in-ukraine-zero-u-s-national-security-interests/no-to-war-in-ukraine/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/No-to-War-in-Ukraine.png?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="No to War in Ukraine" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/No-to-War-in-Ukraine.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/01/No-to-War-in-Ukraine.png?fit=747%2C467&amp;ssl=1" /></a></div><a href="https://michaelsavage.com/no-to-war-in-ukraine-zero-u-s-national-security-interests/">No to War in Ukraine: Zero U.S. National Security Interests</a></li>
</ul></aside>	</div><!-- #secondary --></div><!-- .bootstrap cols -->
</div><!-- .row -->
		</div><!-- container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row">
				<div class="footer-widget-area">
					<div class="col-md-4">
						<div class="left-footer">
							<div id="secondary" class="widget-area" role="complementary">
										<div id="atatags-1347269013-620152693ece7"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269013-620152693ece7',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>							</div><!-- #secondary -->
						</div>
					</div>
					
					<div class="col-md-4">
						<div class="mid-footer">
							<div id="secondary" class="widget-area" role="complementary">
								<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ms173730"
data-widget-placement
data-widget-host="habitat"
data-endpoint="trends.netizen.co"
data-widget-id="173730"
></div>
<script src="https://assets.netizen.co/master/delivery.js" defer="defer"></script> </div></aside>							</div><!-- #secondary -->						</div>
					</div>

					<div class="col-md-4">
						<div class="right-footer">
							<div id="secondary" class="widget-area" role="complementary">
										<div id="atatags-1347269015-620152693f10e"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269015-620152693f10e',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>							</div><!-- #secondary -->				
						</div>
					</div>						
				</div><!-- .footer-widget-area -->
			</div><!-- .row -->
		</div><!-- .container -->	

		<div class="footer-site-info">	
			<div class="container">
				<table style="width: 100%;height: 100%;margin: 0;padding: 0"><tr><td style="width: 50%;border-color: #171717">© 2022 MichaelSavage.com. All rights reserved.</td><td style="border-color: #171717"><p style="text-align:right">Website created by <a href="http://deitrichscomputerservices.com" target="_blank" class="external" rel="nofollow"><font color="FA5742">DCS</font></a></p></td></tr></table>			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202206'></script>
<script type='text/javascript'  src='https://michaelsavage.com/_static/??-eJx9jd0KwjAMhV/IGX9gzAvxUaRr45atTUqbOnx7p0wURK8C53zfyRQrK6zICtGXjjjDgBqNHeFMbKEt5B3EXlR4OetAvB7yavpWrbRe7JjBUVYY3kFlmIJRkpc5b/viMD+gJ3xFdpIgYYeMyaikKhVWCvjx75c1V1H87ULe/6N7kTEvwCkct/W+aQ71btPcAaKcYjM='></script>
<script src='https://michaelsavage.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='give-donation-summary-script-frontend-js-extra'>
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
</script>
<script type='text/javascript'  src='https://michaelsavage.com/_static/??-eJyN0cFOwzAMBuAXwo2AMWkHxKMgN3WL2yQOsbOMt1+3akJCHHqMlU/2b7cMXpJRMpdDnTipm/hMDlXJ1A2s5uatBoMkNJYEWmPE8tPN+tR+vX1RJHXYcKEEucgNJjzzdFd7fvciplYwd5F3AWmh81ikKoW9RhfOEDgtMIqvCiNf9rD5u9KaeQx00cADFdjZb3t1G/oDHjufyTL6xX1y8q6vHAZnjc3WLsaR1mnpn3gPnXGieyIFk+1miRoY9iv4iO/Px8Pr6fB2fDldAf7Sum8='></script>
		<div id="atatags-1347269012-620152693f7fc"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-1347269012-620152693f7fc' );
			var selector     = "body > :first-child";
			var relocateNode = document.querySelector( selector );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269012-620152693f7fc',
					location: 110,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-a.1',blog:'134726901',post:'136243',tz:'-8',srv:'michaelsavage.com'} ]);
	_stq.push([ 'clickTrackerInit', '134726901', '136243' ]);
</script>

</body>
</html>
<!--
	generated 206 seconds ago
	generated in 0.204 seconds
	served from batcache in 0.002 seconds
	expires in 94 seconds
-->
