<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://michaelsavage.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="-xgquAEC8qbWJF6wtLixFr9FNS1p4Thh8Laq8SaTouQ" />
<meta name="msvalidate.01" content="E72664D5AA548BF8674F829733DAEEEB" />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WATCH - Another Police Shooting of Black Man? No: Elderly WHITE Man in a Wheelchair Shot 9 times in the Back &#8902; The Savage Nation</title>
	<link rel="canonical" href="https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WATCH - Another Police Shooting of Black Man? No: Elderly WHITE Man in a Wheelchair Shot 9 times in the Back &#8902; The Savage Nation" />
	<meta property="og:description" content="World Police Videos: Man in a motorized wheelchair is shot by an off duty Tucson police officer after brandishing a [READ MORE]" />
	<meta property="og:url" content="https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/" />
	<meta property="og:site_name" content="The Savage Nation" />
	<meta property="article:publisher" content="http://www.facebook.com/drmichaelsavage" />
	<meta property="article:published_time" content="2021-12-01T16:22:32+00:00" />
	<meta property="article:modified_time" content="2021-12-01T16:22:33+00:00" />
	<meta property="og:image" content="https://michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png" />
	<meta property="og:image:width" content="686" />
	<meta property="og:image:height" content="390" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@helenfromsun" />
	<meta name="twitter:site" content="@ASavageNation" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Helen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://michaelsavage.com/#website","url":"https://michaelsavage.com/","name":"The Savage Nation","description":"MichaelSavage.com","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://michaelsavage.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?fit=686%2C390&ssl=1","contentUrl":"https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?fit=686%2C390&ssl=1","width":686,"height":390},{"@type":"WebPage","@id":"https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/#webpage","url":"https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/","name":"WATCH - Another Police Shooting of Black Man? No: Elderly WHITE Man in a Wheelchair Shot 9 times in the Back &#8902; The Savage Nation","isPartOf":{"@id":"https://michaelsavage.com/#website"},"primaryImageOfPage":{"@id":"https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/#primaryimage"},"datePublished":"2021-12-01T16:22:32+00:00","dateModified":"2021-12-01T16:22:33+00:00","author":{"@id":"https://michaelsavage.com/#/schema/person/47a709a22eade008cd9d4d70c44dab3f"},"breadcrumb":{"@id":"https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/"]}]},{"@type":"BreadcrumbList","@id":"https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://michaelsavage.com/"},{"@type":"ListItem","position":2,"name":"WATCH &#8211; Another Police Shooting of Black Man? No: Elderly WHITE Man in a Wheelchair Shot 9 times in the Back"}]},{"@type":"Person","@id":"https://michaelsavage.com/#/schema/person/47a709a22eade008cd9d4d70c44dab3f","name":"Helen","image":{"@type":"ImageObject","@id":"https://michaelsavage.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0eb92e0145c30d280a506b7e62be1163?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/0eb92e0145c30d280a506b7e62be1163?s=96&d=mm&r=pg","caption":"Helen"},"sameAs":["https://twitter.com/helenfromsun"],"url":"https://michaelsavage.com/author/helen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Savage Nation &raquo; Feed" href="https://michaelsavage.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/michaelsavage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-a65fc8f9ac00cc902f5133f26dea66aa' href='https://michaelsavage.com/_static/??-eJyNkdtuwyAMhl9ohHXV2t5MexYCXkoDGGEzlrcfOUld1Ey9QRj/nw8/JQqNgSGwjC53NpC8AUele+nRZAckEzjFYERE4k3UaKKXEoUN2mVTtTWWxhLL1qHuhbNtUmmQxIODxtuwAtueTg2YWXTJmkW8rXwj6cFYBQ78SN4HseKQhINO6eG+zS5dc/fxf6NpnHZZ9pqGE+vblvFZrFiJGj1d5TcEg0mqzOgVs9WS4Yfn7qJY0wGLqehs3vIyavYGGjBW952TMbeu1lNEwDO9psScEqfm2Bz26mz/2dm+nn/cXxG+VptIqqJ6CCImnLp91axQBQj9w899TLWITJxUfA55OM/eCgWTUWb24ilwFC73UfrpPw6n4/n8enm/vP0CCm0u9Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-4053dce1c9db85aaa4f85a4cf384e525' href='https://michaelsavage.com/_static/??wp-content/themes/awaken-pro/css/owl.carousel.css,wp-content/themes/awaken-pro/css/flexslider.css?m=1635401325' type='text/css' media='screen' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='awaken-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' media='screen' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://michaelsavage.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1633452470'></script>
<script src='https://michaelsavage.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='yop-public-js-extra'>
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/michaelsavage.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/michaelsavage.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichaelsavage.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/michaelsavage.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/michaelsavage.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
</script>
<script type='text/javascript'  src='https://michaelsavage.com/_static/??-eJyVjs0SgjAMhF/ItCLCzfFZaslAsT+xSUHeXvy7ecCZzOxhv93sTOCi9aVD1uN6t4J5+QgE12cjqIKLauTdTGBTFIyiyZfeRdZLIqDkvaZy8c5qw4zyavo68HagVbWqfjTJgGH9bWZzxQiU0zPMNjsS3oKa0dzhDz4jU4rd1iWDBN/w4KYVPodT1dbNcV/Vh+YBXP9z9A=='></script>
<link rel="https://api.w.org/" href="https://michaelsavage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://michaelsavage.com/wp-json/wp/v2/posts/132316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://michaelsavage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://michaelsavage.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p97iCx-yq8' />
<link rel="alternate" type="application/json+oembed" href="https://michaelsavage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://michaelsavage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			
	
			<style type="text/css">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</style>
	
<style>/* TYPOGRAPHY */
h3 {
font-size: 16px !important;
}

/* HEADER */
#masthead {
margin-bottom: 5px;
}

/* SLIDER & FEATURED POSTS */
.awaken-featured-slider {
	float: right;
}
.awaken-featured-posts {
	float: left;
}
.awaken-featured-container {
margin-bottom: 12px;
}

/* VIDEO+DEAL BANNERS ON FRONT PAGE */
#block-32 {
margin-bottom: 0px;
}

#block-32 > div {
padding-left: 0px !important;
padding-right: 0px!important;
}

/* NEWSLETTER BUTTON IN MENU */
#menu-item-5877 a {
background-color: #1982DC
!important;
color: #ffffff
 !important;
outline: 5px solid black !important;
outline-offset: -5px !important;
}
#menu-item-5877 a:hover {
background-color: #fa5742 !important;
}

/* FRONT PAGE POST VIEWER */
#three_block_widget-3 .ajax-vall {
display: none;
}

/* LOGO SLIDER */ 
#text-5 > div.textwidget > div > div {
padding-top: 0px !important;
padding-bottom: 0px !important;
}
#text-5 {
margin-bottom: 5px;
}
@media screen and (max-width: 600px) {
#text-5 {display: none !important;}
}

/* NEWSLETTER POPUP */
#popmake-5931 {
min-height: 350px !important;
}

/* SPONSOR BUTTON IN SIDEBAR */
#text-6.widget.widget_text a {
  background-color: #ffffff;
  color: #fa5742;
  text-shadow: 1px 1px 1px black;
  padding: 15px 32px;
  font-weight: 900;
  font-size: 150%;
  text-align: center !important;
  text-decoration: none;
  display: inline-block;
  border-radius: 5px;
  box-shadow: 2px 2px 5px gray;
  transition: background-color 0.25s linear !important;
  margin-top: 10px !important;
}
#text-6.widget.widget_text a:hover {
background-color: #161616;
}
#text-6.widget.widget_text {
text-align: center;
}

/* FEATURED STORIES */
#three_block_widget-4 .mag-summary {
display: none !important;
}

/* PASSWORD PROTECTED POSTS */
.post-password-form::before {
content: 'THE MICHAEL SAVAGE CLUB';
font-weight: 600;
font-size: 25px;
}

/* SAVAGE VIDEO GALLERY PAGE */
.post-128156 .page-entry-header {
display: none !important;
}

/* SAVAGE DEALS PAGE */
.post-127999 .page-entry-header {
display: none !important;
}</style><link rel="shortcut icon" href="https://michaelsavage.com/wp-content/uploads/2017/09/star-512.png" type="image/x-icon" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://michaelsavage.com/wp-content/uploads/2017/09/bg1.jpeg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<meta name="google-site-verification" content="-xgquAEC8qbWJF6wtLixFr9FNS1p4Thh8Laq8SaTouQ" />		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'awaken-pro', amp: false, siteid: 134726901, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=270%2C270&#038;ssl=1" />
		<div id="atatags-1347269012-61a7f189a8b1e"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269012-61a7f189a8b1e',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-106152525-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-132316 single-format-standard custom-background wp-embed-responsive group-blog awaken-boxed ">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
			
			<div class="top-nav">
				<div class="container">
					<div class="row">
			            						<div class="col-xs-12 col-sm-12 col-md-8 ">
															<nav id="top-navigation" class="top-navigation" role="navigation">
																	</nav><!-- #site-navigation -->	
								<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
								<div class="responsive-topnav"></div>	
										
						</div><!-- col-xs-12 col-sm-8 col-md-8 -->
						<div class="col-xs-12 col-sm-12 col-md-4">
							
	<div class="asocial-area">
			<span class="asocial-icon facebook"><a href="http://www.facebook.com/drmichaelsavage" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook"></i></a></span>
				<span class="asocial-icon twitter"><a href="http://twitter.com/ASavageNation" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span>
						<span class="asocial-icon youtube"><a href="http://www.youtube.com/michaelsavage" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank" class="external" rel="nofollow"><i class="fa fa-youtube"></i></a></span>
			
				<span class="asocial-icon instagram"><a href="https://www.instagram.com/the_real_savage_nation/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank" class="external" rel="nofollow"><i class="fa fa-instagram"></i></a></span>
					
			
		
	</div>
	
						</div><!-- col-xs-12 col-sm-4 col-md-4 -->
					</div><!-- row -->
				</div>
			</div>
		
		<div class="site-branding">
			<div class="container">
				<div class="site-brand-container">
												<div class="site-logo">
								<a href="https://michaelsavage.com/" rel="home"><img src="https://michaelsavage.com/wp-content/uploads/2017/09/Header.png" alt="The Savage Nation"></a>
							</div>
										</div><!-- .site-brand-container -->
							</div>
		</div>

	<div class="container">
		<div class="awaken-navigation-container">
			<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-68755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68755"><a href="https://michaelsavage.com/">HOME</a></li>
<li id="menu-item-57568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57568"><a href="https://michaelsavage.com/podcast/">Podcast</a></li>
<li id="menu-item-69085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69085"><a href="https://michaelsavage.com/how-to-listen-to-the-podcast/">HOW TO LISTEN</a></li>
<li id="menu-item-24029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24029"><a href="https://michaelsavage.com/sponsors/">Be a Sponsor!</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://michaelsavage.com/about/">About Savage</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450"><a href="#">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://michaelsavage.com/savages-eye-camera/">Savage&#8217;s Eye Camera</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-434"><a href="https://michaelsavage.com/teddy/">Teddy&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-5877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5877"><a href="https://michaelsavage.com/newsletter/">✉SAVAGE NEWSLETTER!</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			<div class="responsive-mainnav"></div>

							<div class="awaken-search-button-icon"></div>
				<div class="awaken-search-box-container">
					<div class="awaken-search-box">
						<form action="https://michaelsavage.com/" id="awaken-search-form" method="get">
							<input type="text" value="" name="s" id="s" />
							<input type="submit" value="Search" />
						</form>
					</div><!-- th-search-box -->
				</div><!-- .th-search-box-container -->
					</div><!-- .awaken-navigation-container-->
	</div><!-- .container -->
	</header><!-- #masthead -->


	<div id="content" class="site-content">
		<div class="container">

	<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-132316" class="post-132316 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="single-entry-header">
		<h1 class="single-entry-title entry-title">WATCH &#8211; Another Police Shooting of Black Man?  No:  Elderly WHITE Man in a Wheelchair Shot 9 times in the Back</h1>
		<div class="single-entry-meta">
								</div><!-- .entry-meta -->
		<div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook external" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter external" href="https://twitter.com/intent/tweet?text=WATCH%20&#8211;%20Another%20Police%20Shooting%20of%20Black%20Man?%20%20No:%20%20Elderly%20WHITE%20Man%20in%20a%20Wheelchair%20Shot%209%20times%20in%20the%20Back&amp;url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-whatsapp external" href="whatsapp://send?text=WATCH%20&#8211;%20Another%20Police%20Shooting%20of%20Black%20Man?%20%20No:%20%20Elderly%20WHITE%20Man%20in%20a%20Wheelchair%20Shot%209%20times%20in%20the%20Back https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F" target="_blank" rel="nofollow"><i class="fa fa-whatsapp"></i></a><a class="social-link awp-pinterest external" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F&amp;media=&amp;description=WATCH%20&#8211;%20Another%20Police%20Shooting%20of%20Black%20Man?%20%20No:%20%20Elderly%20WHITE%20Man%20in%20a%20Wheelchair%20Shot%209%20times%20in%20the%20Back" target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F&amp;title=WATCH%20&#8211;%20Another%20Police%20Shooting%20of%20Black%20Man?%20%20No:%20%20Elderly%20WHITE%20Man%20in%20a%20Wheelchair%20Shot%209%20times%20in%20the%20Back" target="_blank"><i class="fa fa-linkedin"></i></a></div></div>	</header><!-- .entry-header -->

				<div class="article-featured-image">
				<img width="686" height="390" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?resize=686%2C390&amp;ssl=1" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?w=686&amp;ssl=1 686w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?resize=300%2C171&amp;ssl=1 300w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?resize=388%2C220&amp;ssl=1 388w" sizes="(max-width: 686px) 100vw, 686px" data-attachment-id="132319" data-permalink="https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/screen-shot-2021-12-01-at-8-21-47-am/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?fit=686%2C390&amp;ssl=1" data-orig-size="686,390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-12-01 at 8.21.47 AM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?fit=686%2C390&amp;ssl=1" />			</div>
	    	
	<div class="entry-content">
		
<span id="more-132316"></span>



<p><strong>World Police Videos: </strong></p>



<p><strong>Man in a motorized wheelchair is shot by an off duty Tucson police officer after brandishing a knife</strong></p>



<p>A Tucson police officer has been fired after he was accused of shooting a shoplifting suspect in a wheelchair nine times, killing him, after the man brandished a knife, authorities said Tuesday. Police announced at a news conference that Officer Ryan Remington was being terminated for excessive use of force. Authorities said Richard Lee Richards, 61, died at the scene, and the shooting was recorded on Remington’s body camera. Tucson Police Chief Chris Magnus said he was &#8220;deeply disturbed and troubled&#8221; by Remington’s actions and the case is under review by the Pima County Attorney’s Office. &#8220;His use of deadly force in this incident is a clear violation of department policy and directly contradicts multiple aspects of our use of force and training,&#8221; Magnus said.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="747" height="421" src="https://www.youtube.com/embed/LBwcDfZ28WI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;start=76&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p></p>



<p><strong><a href="https://www.youtube.com/channel/UC6n6_B3TWLUMszXaKcI3iUQ" class="external" rel="nofollow" target="_blank">More at World Police Videos</a></strong></p>
<center><a href="https://glow.fm/savagepremium/" target="_blank" class="external" rel="nofollow"><img src="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/08/join-savages-club.png?w=747&#038;ssl=1" alt="Join now!" data-recalc-dims="1"></a></center><br><div id="ld-9814-247"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073277288052070,size:[0, 0],id:"ld-9814-247"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><div id="ld-6254-6207"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073278529566054,size:[0, 0],id:"ld-6254-6207"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>		<div id="atatags-1347269011-61a7f189abf77"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269011-61a7f189abf77',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="single-entry-footer">
		<span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://michaelsavage.com/category/news/" rel="category tag">News</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook external" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter external" href="https://twitter.com/intent/tweet?text=WATCH%20&#8211;%20Another%20Police%20Shooting%20of%20Black%20Man?%20%20No:%20%20Elderly%20WHITE%20Man%20in%20a%20Wheelchair%20Shot%209%20times%20in%20the%20Back&amp;url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-whatsapp external" href="whatsapp://send?text=WATCH%20&#8211;%20Another%20Police%20Shooting%20of%20Black%20Man?%20%20No:%20%20Elderly%20WHITE%20Man%20in%20a%20Wheelchair%20Shot%209%20times%20in%20the%20Back https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F" target="_blank" rel="nofollow"><i class="fa fa-whatsapp"></i></a><a class="social-link awp-pinterest external" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F&amp;media=&amp;description=WATCH%20&#8211;%20Another%20Police%20Shooting%20of%20Black%20Man?%20%20No:%20%20Elderly%20WHITE%20Man%20in%20a%20Wheelchair%20Shot%209%20times%20in%20the%20Back" target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmichaelsavage.com%2Fwatch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back%2F&amp;title=WATCH%20&#8211;%20Another%20Police%20Shooting%20of%20Black%20Man?%20%20No:%20%20Elderly%20WHITE%20Man%20in%20a%20Wheelchair%20Shot%209%20times%20in%20the%20Back" target="_blank"><i class="fa fa-linkedin"></i></a></div></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://michaelsavage.com/smash-and-grab-mob-thefts-rage-across-us-as-progressive-das-wont-prosecute-shoplifting/" rel="prev">&#8216;Smash and Grab&#8217; Mob Thefts Rage Across US as Progressive DA&#8217;s Won&#8217;t Prosecute Shoplifting</a></div><div class="nav-next"><a href="https://michaelsavage.com/texas-resident-gets-over-4000-in-bills-after-getting-tested-for-covid-i-felt-deceived/" rel="next">Texas resident gets over $4,000 in bills after getting tested for COVID: &#8220;I felt deceived&#8221;</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div class="related-posts clearfix">
	<h2>You may like these posts</h2>	
	<div class="awaken-related-posts">
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="132319" data-permalink="https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/screen-shot-2021-12-01-at-8-21-47-am/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?fit=686%2C390&amp;ssl=1" data-orig-size="686,390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-12-01 at 8.21.47 AM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-8.21.47-AM.png?fit=686%2C390&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/watch-another-police-shooting-of-black-man-no-elderly-white-man-in-a-wheelchair-shot-9-times-in-the-back/">WATCH &#8211; Another Police Shooting of Black Man?  No:  Elderly WHITE Man in a Wheelchair Shot 9 times in the Back</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/smash-and-grab-mob-thefts-rage-across-us-as-progressive-das-wont-prosecute-shoplifting/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-FLASH-MOB.jpg?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-FLASH-MOB.jpg?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-FLASH-MOB.jpg?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-FLASH-MOB.jpg?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="40465" data-permalink="https://michaelsavage.com/cropped-flash-mob-jpg/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-FLASH-MOB.jpg?fit=943%2C530&amp;ssl=1" data-orig-size="943,530" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-FLASH-MOB.jpg" data-image-description="&lt;p&gt;https://michaelsavage.com/wp-content/uploads/2019/07/cropped-FLASH-MOB.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-FLASH-MOB.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-FLASH-MOB.jpg?fit=747%2C420&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/smash-and-grab-mob-thefts-rage-across-us-as-progressive-das-wont-prosecute-shoplifting/">&#8216;Smash and Grab&#8217; Mob Thefts Rage Across US as Progressive DA&#8217;s Won&#8217;t Prosecute Shoplifting</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/why-its-ok-to-pray-for-deceased-beloved-pets-like-teddy-rabbi-michael-barclay/"><img width="120" height="85" src="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-29-at-4.42.38-PM-1.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-29-at-4.42.38-PM-1.png?resize=120%2C85&amp;ssl=1 120w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-29-at-4.42.38-PM-1.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-29-at-4.42.38-PM-1.png?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="132178" data-permalink="https://michaelsavage.com/why-its-ok-to-pray-for-deceased-beloved-pets-like-teddy-rabbi-michael-barclay/screen-shot-2021-11-29-at-4-42-38-pm-2/" data-orig-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-29-at-4.42.38-PM-1.png?fit=1170%2C690&amp;ssl=1" data-orig-size="1170,690" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-11-29 at 4.42.38 PM" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-29-at-4.42.38-PM-1.png?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-29-at-4.42.38-PM-1.png?fit=747%2C441&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/why-its-ok-to-pray-for-deceased-beloved-pets-like-teddy-rabbi-michael-barclay/">TEDDY and the KADDISH:  Why it&#8217;s ok to pray for deceased beloved pets like Teddy &#8211; by Rabbi Michael Barclay</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/oh-really-new-info-shows-omicron-spread-wider-earlier-than-thought/"><img width="120" height="85" src="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-7.52.07-AM.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-7.52.07-AM.png?resize=120%2C85&amp;ssl=1 120w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-7.52.07-AM.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-7.52.07-AM.png?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="132311" data-permalink="https://michaelsavage.com/oh-really-new-info-shows-omicron-spread-wider-earlier-than-thought/screen-shot-2021-12-01-at-7-52-07-am/" data-orig-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-7.52.07-AM.png?fit=1024%2C602&amp;ssl=1" data-orig-size="1024,602" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-12-01 at 7.52.07 AM" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-7.52.07-AM.png?fit=300%2C176&amp;ssl=1" data-large-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-7.52.07-AM.png?fit=747%2C439&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/oh-really-new-info-shows-omicron-spread-wider-earlier-than-thought/">Oh, Really?  New info shows omicron spread wider earlier than thought</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/dershowitz-two-trials-of-ghislaine-maxwell/"><img width="120" height="85" src="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-ghislaine-maxwell-jeffrey-epstein-youtube.jpg?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-ghislaine-maxwell-jeffrey-epstein-youtube.jpg?resize=120%2C85&amp;ssl=1 120w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-ghislaine-maxwell-jeffrey-epstein-youtube.jpg?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-ghislaine-maxwell-jeffrey-epstein-youtube.jpg?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="41893" data-permalink="https://michaelsavage.com/cropped-ghislaine-maxwell-jeffrey-epstein-youtube-jpg/" data-orig-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-ghislaine-maxwell-jeffrey-epstein-youtube.jpg?fit=753%2C424&amp;ssl=1" data-orig-size="753,424" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-ghislaine-maxwell-jeffrey-epstein-youtube.jpg" data-image-description="&lt;p&gt;https://michaelsavage.com/wp-content/uploads/2019/07/cropped-ghislaine-maxwell-jeffrey-epstein-youtube.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-ghislaine-maxwell-jeffrey-epstein-youtube.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2019/07/cropped-ghislaine-maxwell-jeffrey-epstein-youtube.jpg?fit=747%2C421&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/dershowitz-two-trials-of-ghislaine-maxwell/">Dershowitz: Two Trials of Ghislaine Maxwell</a></h3>
				</div>
			</article>
			</div>
</div><!-- end related posts -->

		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float">
	  
	
	<div id="secondary" class="main-widget-area" role="complementary">
	    <aside id="block-25" class="widget widget_block"><div id="ld-9977-3487"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:14383335514518630,size:[0, 0],id:"ld-9977-3487"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></aside><aside id="block-5" class="widget widget_block">		<div class="aligncenter wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-1-61a7f189af276">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-1-61a7f189af276',  {
							collapseEmpty: 'before',
							sectionId: '1347269016',
							location: 200,
							width: 300,
							height: 250
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div></aside><aside id="block-23" class="widget widget_block">
<h5 class="has-white-color has-luminous-vivid-orange-background-color has-text-color has-background" style="line-height:0.6">RECENT PODCASTS</h5>
</aside><aside id="block-22" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/omicron-hyped-to-scare-the-world-covid-hospital-scandal-exposed-kick-backs-revealed-toxic-news-of-the-day-the-michael-savage-show-tuesday-november-30-2021-2/"><img width="150" height="150" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-30-at-8.51.50-AM.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-30-at-8.51.50-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-30-at-8.51.50-AM.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-30-at-8.51.50-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-30-at-8.51.50-AM.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-30-at-8.51.50-AM.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="132236" data-permalink="https://michaelsavage.com/omicron-hyped-to-scare-the-world-covid-hospital-scandal-exposed-kick-backs-revealed-toxic-news-of-the-day-the-michael-savage-show-tuesday-november-30-2021-2/screen-shot-2021-11-30-at-8-51-50-am/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-30-at-8.51.50-AM.png?fit=1078%2C668&amp;ssl=1" data-orig-size="1078,668" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-11-30 at 8.51.50 AM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-30-at-8.51.50-AM.png?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-30-at-8.51.50-AM.png?fit=747%2C463&amp;ssl=1" /></a></div><a href="https://michaelsavage.com/omicron-hyped-to-scare-the-world-covid-hospital-scandal-exposed-kick-backs-revealed-toxic-news-of-the-day-the-michael-savage-show-tuesday-november-30-2021-2/">&#8216;OMICRON HYPED TO SCARE THE WORLD + COVID HOSPITAL SCANDAL EXPOSED &#8211; KICK BACKS REVEALED + TOXIC NEWS OF THE DAY&#8217; &#8211; The Michael Savage Show &#8211; Tuesday November 30, 2021</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/dead-mans-pants-other-family-stories-the-michael-savage-show-friday-november-26-2021/"><img width="150" height="150" src="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-3.15.35-AM.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-3.15.35-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-3.15.35-AM.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-3.15.35-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-3.15.35-AM.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-3.15.35-AM.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="131952" data-permalink="https://michaelsavage.com/dead-mans-pants-other-family-stories-the-michael-savage-show-friday-november-26-2021/screen-shot-2021-11-26-at-3-15-35-am/" data-orig-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-3.15.35-AM.png?fit=1176%2C708&amp;ssl=1" data-orig-size="1176,708" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-11-26 at 3.15.35 AM" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-3.15.35-AM.png?fit=300%2C181&amp;ssl=1" data-large-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-3.15.35-AM.png?fit=747%2C449&amp;ssl=1" /></a></div><a href="https://michaelsavage.com/dead-mans-pants-other-family-stories-the-michael-savage-show-friday-november-26-2021/">&#8216;DEAD MAN&#8217;S PANTS &#038; OTHER FAMILY STORIES&#8217; &#8211; The Michael Savage Show &#8211; Friday November 26, 2021</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/teddy-crosses-over-the-rainbow-bridge-prayers-for-pets-who-die-the-michael-savage-show-tuesday-november-23-2021-2/"><img width="150" height="150" src="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-9.08.22-AM.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-9.08.22-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-9.08.22-AM.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-9.08.22-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-9.08.22-AM.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-9.08.22-AM.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="131590" data-permalink="https://michaelsavage.com/teddy-crosses-over-the-rainbow-bridge-prayers-for-pets-who-die-the-michael-savage-show-tuesday-november-23-2021-2/screen-shot-2021-11-23-at-9-08-22-am/" data-orig-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-9.08.22-AM.png?fit=1098%2C686&amp;ssl=1" data-orig-size="1098,686" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-11-23 at 9.08.22 AM" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-9.08.22-AM.png?fit=300%2C187&amp;ssl=1" data-large-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-9.08.22-AM.png?fit=747%2C467&amp;ssl=1" /></a></div><a href="https://michaelsavage.com/teddy-crosses-over-the-rainbow-bridge-prayers-for-pets-who-die-the-michael-savage-show-tuesday-november-23-2021-2/">&#8216;TEDDY CROSSES OVER THE RAINBOW BRIDGE + PRAYERS FOR PETS WHO DIE&#8217; &#8211; The Michael Savage Show &#8211; Tuesday November 23, 2021</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/political-zoo-2-back-by-popular-demand-the-michael-savage-show-friday-november-19-2021/"><img width="150" height="150" src="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-8.58.30-PM.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-8.58.30-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-8.58.30-PM.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-8.58.30-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-8.58.30-PM.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-8.58.30-PM.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="131177" data-permalink="https://michaelsavage.com/political-zoo-2-back-by-popular-demand-the-michael-savage-show-friday-november-19-2021/screen-shot-2021-11-18-at-8-58-30-pm/" data-orig-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-8.58.30-PM.png?fit=1080%2C664&amp;ssl=1" data-orig-size="1080,664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-11-18 at 8.58.30 PM" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-8.58.30-PM.png?fit=300%2C184&amp;ssl=1" data-large-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-18-at-8.58.30-PM.png?fit=747%2C460&amp;ssl=1" /></a></div><a href="https://michaelsavage.com/political-zoo-2-back-by-popular-demand-the-michael-savage-show-friday-november-19-2021/">&#8216;POLITICAL ZOO 2 BACK BY POPULAR DEMAND&#8217; &#8211; The Michael Savage Show &#8211; Friday November 19, 2021</a></li>
</ul></aside>	</div><!-- #secondary --></div><!-- .bootstrap cols -->
</div><!-- .row -->
		</div><!-- container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row">
				<div class="footer-widget-area">
					<div class="col-md-4">
						<div class="left-footer">
							<div id="secondary" class="widget-area" role="complementary">
										<div id="atatags-1347269013-61a7f189b18a1"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269013-61a7f189b18a1',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>							</div><!-- #secondary -->
						</div>
					</div>
					
					<div class="col-md-4">
						<div class="mid-footer">
							<div id="secondary" class="widget-area" role="complementary">
								<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ms173730"
data-widget-placement
data-widget-host="habitat"
data-endpoint="trends.netizen.co"
data-widget-id="173730"
></div>
<script src="https://assets.netizen.co/master/delivery.js" defer="defer"></script> </div></aside>							</div><!-- #secondary -->						</div>
					</div>

					<div class="col-md-4">
						<div class="right-footer">
							<div id="secondary" class="widget-area" role="complementary">
										<div id="atatags-1347269015-61a7f189b1c1d"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269015-61a7f189b1c1d',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>							</div><!-- #secondary -->				
						</div>
					</div>						
				</div><!-- .footer-widget-area -->
			</div><!-- .row -->
		</div><!-- .container -->	

		<div class="footer-site-info">	
			<div class="container">
				<table style="width: 100%;height: 100%;margin: 0;padding: 0"><tr><td style="width: 50%;border-color: #171717">© 2021 MichaelSavage.com. All rights reserved.</td><td style="border-color: #171717"><p style="text-align:right">Website created by <a href="http://deitrichscomputerservices.com" target="_blank" class="external" rel="nofollow"><font color="FA5742">DCS</font></a></p></td></tr></table>			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202148'></script>
<script type='text/javascript'  src='https://michaelsavage.com/_static/??-eJyNke1OxTAIhm/Irn7ERX8YL8V0Hdtha6EOas+5+1PdEhOdZr8IhAdeeEsynkmB1KaQRySxE2hyfrZvSN52GUNv04mVaQtNRGomuSm/Uc9dYD+L7VHUTt8F4wijU+SfpJ4gglhX3Axk0sKfFLkPHA93d8wquri0I2wX4BIa7xbOAuEoIzMmE5BmM7DPYgY8H8Gm9wzLpRkCnCVgD4s5uG/NmhX649s7RmlB1bpFMUJVC/94ldwIXxeJUV4NIyhGXbcBdWrIfVVW5dQUYgf9Nu81vty1D+3j0+39c3sFThjaDA=='></script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-beta',blog:'134726901',post:'132316',tz:'-8',srv:'michaelsavage.com'} ]);
	_stq.push([ 'clickTrackerInit', '134726901', '132316' ]);
</script>

</body>
</html>
<!--
	generated 60 seconds ago
	generated in 0.186 seconds
	served from batcache in 0.001 seconds
	expires in 240 seconds
-->
