<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://michaelsavage.com/xmlrpc.php">
<title>Trump threatens to call US military to close southern border as 4,000-strong migrant caravan pushes north &#8902; The Savage Nation</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="-xgquAEC8qbWJF6wtLixFr9FNS1p4Thh8Laq8SaTouQ" />
<meta name="msvalidate.01" content="E72664D5AA548BF8674F829733DAEEEB" />

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://michaelsavage.com/trump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump threatens to call US military to close southern border as 4,000-strong migrant caravan pushes north &#8902; The Savage Nation" />
<meta property="og:description" content="FOX NEWS: The U.S. military will &#8220;CLOSE OUR SOUTHERN BORDER&#8221; with Mexico if officials there don&#8217;t soon stop the northward [READ MORE]" />
<meta property="og:url" content="https://michaelsavage.com/trump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north/" />
<meta property="og:site_name" content="The Savage Nation" />
<meta property="article:publisher" content="http://www.facebook.com/drmichaelsavage" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-18T16:30:00-04:00" />
<meta property="article:modified_time" content="2018-10-18T17:34:41-04:00" />
<meta property="og:updated_time" content="2018-10-18T17:34:41-04:00" />
<meta property="og:image" content="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2018/10/caravan.png?fit=655%2C313&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2018/10/caravan.png?fit=655%2C313&#038;ssl=1" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="313" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FOX NEWS: The U.S. military will &#8220;CLOSE OUR SOUTHERN BORDER&#8221; with Mexico if officials there don&#8217;t soon stop the northward [READ MORE]" />
<meta name="twitter:title" content="Trump threatens to call US military to close southern border as 4,000-strong migrant caravan pushes north &#8902; The Savage Nation" />
<meta name="twitter:site" content="@ASavageNation" />
<meta name="twitter:image" content="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2018/10/caravan.png?fit=655%2C313&#038;ssl=1" />
<meta name="twitter:creator" content="@ASavageNation" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/michaelsavage.com\/","sameAs":["http:\/\/www.facebook.com\/drmichaelsavage","https:\/\/www.youtube.com\/channel\/UClB_g5V1v8vavPl2eOiT-1A","https:\/\/twitter.com\/ASavageNation"],"@id":"#person","name":"Michael Savage"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Savage Nation &raquo; Feed" href="https://michaelsavage.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/michaelsavage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://michaelsavage.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://michaelsavage.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://michaelsavage.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://michaelsavage.com/wp-content/themes/awaken-pro/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css'  href='https://michaelsavage.com/wp-content/themes/awaken-pro/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-style-css'  href='https://michaelsavage.com/wp-content/themes/awaken-pro/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://michaelsavage.com/wp-content/themes/awaken-pro/css/owl.carousel.css?ver=4.9.8' type='text/css' media='screen' />
<link rel='stylesheet' id='awaken-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' />
<link rel='stylesheet' id='add-flex-css-css'  href='https://michaelsavage.com/wp-content/themes/awaken-pro/css/flexslider.css?ver=4.9.8' type='text/css' media='screen' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.6.1-pressable/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/michaelsavage.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/michaelsavage.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichaelsavage.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/michaelsavage.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/michaelsavage.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/michaelsavage.com\/wp-admin\/admin-ajax.php","checkout_nonce":"1aeca39fce","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.2.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/michaelsavage.com\/wp-admin\/admin-ajax.php","ajaxNonce":"9419744c6f","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"d7f774ba6ba0cd669b915bbbb3f2f957","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/michaelsavage.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/themes/awaken-pro/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/themes/awaken-pro/js/ajax-scripts.js?ver=4.9.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/themes/awaken-pro/js/respond.min.js?ver=4.9.8'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/themes/awaken-pro/js/html5shiv.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1-pressable/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1-pressable/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://michaelsavage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://michaelsavage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://michaelsavage.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p97iCx-6Mh' />
<link rel="alternate" type="application/json+oembed" href="https://michaelsavage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://michaelsavage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F&#038;format=xml" />
<meta name="generator" content="Give v2.2.5" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
	
	body { color: #404040; font-family: "Source Sans Pro"; font-size: 16px; line-height: 20px; } .awaken-boxed .site { background-color: #fff; } /*@media (min-width: 1200px) { .awaken-boxed .container { width: 1160px; } }*/ button, input, select, textarea { font-family: "Source Sans Pro"; } a { color: #4169e1; } .site-title, .top-navigation, .main-navigation, .main-widget-area .widget-title, .awt-title, #awt-widget, .footer-widget-area .awt-title, .footer-widget-title, .page-entry-title, .archive-page-title, .search-page-title { font-family: "Ubuntu"; } .genpost-entry-meta, .single-entry-meta, .genpost-entry-footer { font-family: "Source Sans Pro"; } .site-description { font-family: "Source Sans Pro"; }.site-header { background-color: #ffffff; }.genpost-entry-title a { color: #353434; } .ams-title a { color: #353434; } .single-entry-title { color: #353434; } h1, h2, h3, h4, h5, h6 { color: #353434; font-family: "Roboto Condensed"; } .single-entry-title, .awaken-slider-title, .afp-title { font-family: "Roboto Condensed"; }.genpost-entry-meta a, .single-entry-meta a, .genpost-entry-footer a, .genpost-entry-meta, .single-entry-meta, .genpost-entry-footer { color: #9f9f9f; }.main-navigation { background-color: #232323; } .main-navigation a, .main-navigation .menu-item-has-children > a:after, .main-navigation .page_item_has_children > a:after, .awaken-search-button-icon { color: #cacaca; } .main-navigation a:hover, .main-navigation .menu-item-has-children:hover > a:after, .main-navigation .page_item_has_children:hover > a:after, .awaken-search-button-icon:hover { color: #ffffff; } .main-navigation a:hover { background-color: #fa5742; } .main-navigation li.current-menu-item { background-color: #fa5742; } .main-navigation ul ul a { color: #cccccc; } .main-navigation ul ul a:hover { color: #ffffff; } .main-navigation ul ul { background-color: #333333; } .main-navigation ul ul a:hover { background-color: #222222; } .top-nav { background-color: #232323; } .asocial-icon a, .top-navigation a, .top-navigation .menu-item-has-children > a:after, .top-navigation .page_item_has_children > a:after, .awaken-search-button-icon { color: #d7d7d7; } .top-navigation a:hover, .top-navigation .menu-item-has-children:hover > a:after, .top-navigation .page_item_has_children:hover > a:after, .awaken-search-button-icon:hover { color: #ffffff; } .top-navigation ul ul a { color: #cccccc; } .top-navigation ul ul a:hover { color: #ffffff; } .top-navigation ul ul { background-color: #333333; } .top-navigation ul ul a:hover { background-color: #222222; }.site-footer { background-color: #242424; color: #bbbbbb; } .site-footer .ams-meta { color: #bbbbbb; } .footer-widget-area .awt-title, .footer-widget-title, .footer-widget-area #awt-nav a { color: #f5f5f5; } .site-footer a { color: #cccccc; } .site-footer a:hover, .footer-widget-area #awt-nav a:hover { color: #fa5742; } .footer-site-info { background-color: #171717; color: #bbbbbb; } .footer-site-info a { color: #bbbbbb; } .footer-site-info a:hover { color: #fa5742; }	</style>
<style>/* Switches position of the featured posts and slider */

.awaken-featured-slider {
	float: right;
}

.awaken-featured-posts {
	float: left;
}

/* To hide the ads from the center of the donation form page */

.postid-21337 .wpcnt {
    
    display: none;
}

/* To hide the signings from the petition plugin */

.civist-widget__civist-progress { display: none; }</style><link rel="shortcut icon" href="https://michaelsavage.com/wp-content/uploads/2017/09/star-512.png" type="image/x-icon" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://michaelsavage.com/wp-content/uploads/2017/09/bg1.jpeg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="https://michaelsavage.com/trump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north/amp/"><br><center><a href="https://secure.caseyreport.com/chain?cid=MKT349048&eid=MKT377335&src=MichaelSavage" target="_blank"><img src="https://michaelsavage.com/wp-content/uploads/2018/09/ad_caseyreport.gif"></a></center><br>
<meta name="google-site-verification" content="-xgquAEC8qbWJF6wtLixFr9FNS1p4Thh8Laq8SaTouQ" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44540101-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44540101-1');
</script>		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'awaken-pro', amp: false, siteid: 134726901, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<script async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-26057 single-format-standard custom-background has-dashicons group-blog awaken-boxed ">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
			
			<div class="top-nav">
				<div class="container">
					<div class="row">
			            						<div class="col-xs-12 col-sm-12 col-md-8 ">
							<nav id="top-navigation" class="top-navigation" role="navigation">
															</nav><!-- #site-navigation -->	
							<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
							<div class="responsive-topnav"></div>			
						</div><!-- col-xs-12 col-sm-8 col-md-8 -->
						<div class="col-xs-12 col-sm-12 col-md-4">
							
	<div class="asocial-area">
			<span class="asocial-icon facebook"><a href="http://www.facebook.com/drmichaelsavage" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook"></i></a></span>
				<span class="asocial-icon twitter"><a href="http://twitter.com/ASavageNation" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span>
							<span class="asocial-icon youtube"><a href="https://www.youtube.com/c/thesavagenationchannel" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank" class="external" rel="nofollow"><i class="fa fa-youtube"></i></a></span>
			
				<span class="asocial-icon instagram"><a href="https://www.instagram.com/the_real_savage_nation/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank" class="external" rel="nofollow"><i class="fa fa-instagram"></i></a></span>
					
			
	</div>
	
						</div><!-- col-xs-12 col-sm-4 col-md-4 -->
					</div><!-- row -->
				</div>
			</div>
		
		<div class="site-branding">
			<div class="container">
				<div class="site-brand-container">
												<div class="site-logo">
								<a href="https://michaelsavage.com/" rel="home"><img src="https://michaelsavage.com/wp-content/uploads/2017/09/Header.png" alt="The Savage Nation"></a>
							</div>
										</div><!-- .site-brand-container -->
							</div>
		</div>

	<div class="container">
		<div class="awaken-navigation-container">
			<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://michaelsavage.com/about/">About Savage</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450"><a href="#">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://michaelsavage.com/savages-eye-camera/">Savage&#8217;s Eye Camera</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-434"><a href="https://michaelsavage.com/teddy/">Teddy&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="https://michaelsavage.com/category/the-savage-archives/">The Savage Archives</a></li>
<li id="menu-item-24029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24029"><a href="https://michaelsavage.com/advertise/">Advertise</a></li>
<li id="menu-item-25127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25127"><a href="#">Join The Savage Nation</a>
<ul class="sub-menu">
	<li id="menu-item-5877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5877"><a href="https://michaelsavage.com/newsletter/">Subscribe</a></li>
	<li id="menu-item-455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455"><a href="https://michaelsavagepremium.com" class="external" rel="nofollow" target="_blank">Premium Membership</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
			<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			<div class="responsive-mainnav"></div>

							<div class="awaken-search-button-icon"></div>
				<div class="awaken-search-box-container">
					<div class="awaken-search-box">
						<form action="https://michaelsavage.com/" id="awaken-search-form" method="get">
							<input type="text" value="" name="s" id="s" />
							<input type="submit" value="Search" />
						</form>
					</div><!-- th-search-box -->
				</div><!-- .th-search-box-container -->
					</div><!-- .awaken-navigation-container-->
	</div><!-- .container -->
	</header><!-- #masthead -->


	<div id="content" class="site-content">
		<div class="container">

	<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-26057" class="post-26057 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="single-entry-header">
		<h1 class="single-entry-title entry-title">Trump threatens to call US military to close southern border as 4,000-strong migrant caravan pushes north</h1>
		<div class="single-entry-meta">
								</div><!-- .entry-meta -->
		<div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook external" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter external" href="https://twitter.com/intent/tweet?text=Trump%20threatens%20to%20call%20US%20military%20to%20close%20southern%20border%20as%204,000-strong%20migrant%20caravan%20pushes%20north&amp;url=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus external" href="https://plus.google.com/share?url=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F" target="_blank" rel="nofollow"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp external" href="whatsapp://send?text=Trump%20threatens%20to%20call%20US%20military%20to%20close%20southern%20border%20as%204,000-strong%20migrant%20caravan%20pushes%20north https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F" target="_blank" rel="nofollow"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F&amp;title=Trump%20threatens%20to%20call%20US%20military%20to%20close%20southern%20border%20as%204,000-strong%20migrant%20caravan%20pushes%20north" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F&amp;media=https://i1.wp.com/michaelsavage.com/wp-content/uploads/2018/10/caravan.png?fit=655%2C313&ssl=1&amp;description=Trump%20threatens%20to%20call%20US%20military%20to%20close%20southern%20border%20as%204,000-strong%20migrant%20caravan%20pushes%20north" target="_blank"><i class="fa fa-pinterest"></i></a></div></div>	</header><!-- .entry-header -->

		
	<div class="entry-content">
		<h4><span id="more-26057"></span>FOX NEWS:</h4>
<p>The U.S. military will &#8220;CLOSE OUR SOUTHERN BORDER&#8221; with Mexico if officials there don&#8217;t soon stop the northward push of a massive migrant caravan, President Trump warned Thursday, amid reports the procession had swelled in size to about 4,000 people.</p>
<p>Trump&#8217;s latest threat against the caravan &#8212; which originated in Honduras and is bound for the U.S. in a bid to escape pervasive poverty and violence – comes as Secretary of State Mike Pompeo heads to Central America to discuss the issue.</p>
<p>“I am watching the Democrat Party led (because they want Open Borders and existing weak laws) assault on our country by Guatemala, Honduras and El Salvador, whose leaders are doing little to stop this large flow of people, INCLUDING MANY CRIMINALS, from entering Mexico to U.S.,” Trump tweeted Thursday morning.</p>
<p>He added: “In addition to stopping all payments to these countries, which seem to have almost no control over their population, I must, in the strongest of terms, ask Mexico to stop this onslaught &#8211; and if unable to do so I will call up the U.S. Military and CLOSE OUR SOUTHERN BORDER!”</p>
<p>The caravan, which as of Thursday morning was estimated to contain about 4,000 people, is persistently inching toward the Mexico-Guatemala border, where Mexican officials have sent 500 additional federal police officers ahead of the procession&#8217;s arrival, NBC News reported, citing U.S. government documents.</p>
<p>Mexico has said anyone with travel documents and the correct visa will be allowed to pass, and some others in the group can apply for refugee status. But officials also cautioned those who try to cross in an “irregular manner” could be detained and deported, according to the Associated Press.</p>
<h4><a href="https://www.foxnews.com/us/trump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north" class="external" rel="nofollow" target="_blank">More from Fox News</a></h4>
		<div class="wpcnt ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-1">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '1347269011',
						location: 'belowpost',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-2">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2',  {
						collapseEmpty: 'before',
						sectionId: '1347269014',
						location: 'belowpost',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>			</div><!-- .entry-content -->

	<footer class="single-entry-footer">
		<span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://michaelsavage.com/category/news/" rel="category tag">News</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook external" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter external" href="https://twitter.com/intent/tweet?text=Trump%20threatens%20to%20call%20US%20military%20to%20close%20southern%20border%20as%204,000-strong%20migrant%20caravan%20pushes%20north&amp;url=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus external" href="https://plus.google.com/share?url=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F" target="_blank" rel="nofollow"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp external" href="whatsapp://send?text=Trump%20threatens%20to%20call%20US%20military%20to%20close%20southern%20border%20as%204,000-strong%20migrant%20caravan%20pushes%20north https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F" target="_blank" rel="nofollow"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F&amp;title=Trump%20threatens%20to%20call%20US%20military%20to%20close%20southern%20border%20as%204,000-strong%20migrant%20caravan%20pushes%20north" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichaelsavage.com%2Ftrump-threatens-to-call-us-military-to-close-southern-border-as-4000-strong-migrant-caravan-pushes-north%2F&amp;media=https://i1.wp.com/michaelsavage.com/wp-content/uploads/2018/10/caravan.png?fit=655%2C313&ssl=1&amp;description=Trump%20threatens%20to%20call%20US%20military%20to%20close%20southern%20border%20as%204,000-strong%20migrant%20caravan%20pushes%20north" target="_blank"><i class="fa fa-pinterest"></i></a></div></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://michaelsavage.com/harvards-gatekeeper-reveals-sat-cutoff-scores-based-on-race/" rel="prev">Harvard’s gatekeeper reveals SAT cutoff scores based on race</a></div><div class="nav-next"><a href="https://www.undertechundercover.com/collections/womens-jackets-vests/products/crossroads-fitted-vest#new_tab" rel="next nofollow" class="external" target="_blank">Next Post</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float">
	  
	
	<div id="secondary" class="main-widget-area" role="complementary">
	    <aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><a class="twitter-timeline external" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/ASavageNation" href="https://twitter.com/ASavageNation" rel="nofollow" target="_blank">My Tweets</a></aside><aside id="awaken_pro_medium_rectangle_ad-2" class="widget widget_awaken_pro_medium_rectangle_ad">
		<div class="awaken-medium-rectangle">
			<figure>
				<a href="http://www.swissamerica.com/tracker.php?tcode=91418-Savban-Mid18" class="external" rel="nofollow" target="_blank"><img src="https://michaelsavage.com/wp-content/uploads/2018/09/SwissAmerica-BottomLine-1-300x250.jpg"></a>
			</figure>
		</div>

</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://michaelsavagepremium.com" class="external" rel="nofollow" target="_blank"><img src="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2018/02/Premium-AD.jpg?w=747&#038;ssl=1" data-recalc-dims="1"></a></center></div></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="https://www.amazon.com/dp/B079MGKJD1/ref%3Dsr_1_1?s%3Ddigital-text%26ie%3DUTF8%26qid%3D1517950147%26sr%3D1-1%26keywords%3Dxenon&amp;sa=D&amp;ust=1518036579761000&amp;usg=AFQjCNFE5G8bX_dcqa2QY0CD8oPKwMoNPg" class="external" rel="nofollow" target="_blank"><img class="alignnone size-full wp-image-24150" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2018/09/xenon-1.png?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" /></a></p>
</div>
		</aside><aside id="awaken_pro_medium_rectangle_ad-3" class="widget widget_awaken_pro_medium_rectangle_ad">
		<div class="awaken-medium-rectangle">
			<figure>
				<a href="http://www.swissamerica.com/tracker.php?tcode=8618-SavBan-TSW" class="external" rel="nofollow" target="_blank"><img src="https://michaelsavage.com/wp-content/uploads/2018/08/TheSecretWar-Banner-300x250-2-Savage.jpg"></a>
			</figure>
		</div>

</aside><aside id="awaken_pro_medium_rectangle_ad-12" class="widget widget_awaken_pro_medium_rectangle_ad">
		<div class="awaken-medium-rectangle">
			<figure>
				<a href="https://savageonlinestore.com/index.jsp" class="external" rel="nofollow" target="_blank"><img src="https://michaelsavage.com/wp-content/uploads/2018/10/SAVAGE-STORE.png"></a>
			</figure>
		</div>

</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-3">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3',  {
						collapseEmpty: 'before',
						sectionId: '1347269013',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u wideskyscraper">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-4">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4',  {
						collapseEmpty: 'before',
						sectionId: '1347269015',
						location: 'widget',
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-5">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-5',  {
						collapseEmpty: 'before',
						sectionId: '1347269016',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="awaken_pro_medium_rectangle_ad-11" class="widget widget_awaken_pro_medium_rectangle_ad">
		<div class="awaken-medium-rectangle">
			<figure>
				<a href="https://linkprotect.cudasvc.com/url?a=http%3a%2f%2fwww.ziprecruiter.com%2fsavage&c=E,1,l_0VPKS3n7d0HlsOm3cv6Etc9Zu1ikhkAJIv6qCoHiO3cl44JoZsTU2UK7Acf8ArYrHUh7AI3ipCzmkbWoZthCFRT135LC7yaZtYBITbJ0U5HDU,&typo=1"><img src="https://michaelsavage.com/wp-content/uploads/2018/04/ziprecruiter-logo-rgb-2-color-01-e1439298432475.png"></a>
			</figure>
		</div>

</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
					
				</div>
			</div>
		</div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u wideskyscraper">
					
				</div>
			</div>
		</div>	</div><!-- #secondary --></div><!-- .bootstrap cols -->
</div><!-- .row -->
		</div><!-- container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row">
				<div class="footer-widget-area">
					<div class="col-md-4">
						<div class="left-footer">
							<div id="secondary" class="widget-area" role="complementary">
										<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
					
				</div>
			</div>
		</div>							</div><!-- #secondary -->
						</div>
					</div>
					
					<div class="col-md-4">
						<div class="mid-footer">
							<div id="secondary" class="widget-area" role="complementary">
										<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
					
				</div>
			</div>
		</div>							</div><!-- #secondary -->						</div>
					</div>

					<div class="col-md-4">
						<div class="right-footer">
							<div id="secondary" class="widget-area" role="complementary">
										<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
					
				</div>
			</div>
		</div>							</div><!-- #secondary -->				
						</div>
					</div>						
				</div><!-- .footer-widget-area -->
			</div><!-- .row -->
		</div><!-- .container -->	

		<div class="footer-site-info">	
			<div class="container">
				© 2018 MichaelSavage.com. All rights reserved.			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-106152525-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1-pressable/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1-pressable/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/themes/awaken-pro/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/themes/awaken-pro/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/themes/awaken-pro/js/owl.carousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/themes/awaken-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/themes/awaken-pro/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/themes/awaken-pro/js/awaken.slider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1-pressable/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://michaelsavage.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1-pressable/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1-pressable',blog:'134726901',post:'26057',tz:'-4',srv:'michaelsavage.com'} ]);
	_stq.push([ 'clickTrackerInit', '134726901', '26057' ]);
</script>

</body>
</html>
