<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://michaelsavage.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="-xgquAEC8qbWJF6wtLixFr9FNS1p4Thh8Laq8SaTouQ" />
<meta name="msvalidate.01" content="E72664D5AA548BF8674F829733DAEEEB" />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WATCH - &#039;minority&#039; crime wave continues &#8902; The Savage Nation</title>
	<link rel="canonical" href="https://michaelsavage.com/minority-crime-wave-continues/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WATCH - &#039;minority&#039; crime wave continues &#8902; The Savage Nation" />
	<meta property="og:description" content="The New York Post: New video shows broad-daylight assault of off-duty cop in the Bronx New video captures the moment [READ MORE]" />
	<meta property="og:url" content="https://michaelsavage.com/minority-crime-wave-continues/" />
	<meta property="og:site_name" content="The Savage Nation" />
	<meta property="article:publisher" content="http://www.facebook.com/drmichaelsavage" />
	<meta property="article:published_time" content="2021-06-22T14:30:34+00:00" />
	<meta property="article:modified_time" content="2021-06-22T14:34:52+00:00" />
	<meta property="og:image" content="https://michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.27.39-AM.png" />
	<meta property="og:image:width" content="1134" />
	<meta property="og:image:height" content="638" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@helenfromsun" />
	<meta name="twitter:site" content="@ASavageNation" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Helen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://michaelsavage.com/#website","url":"https://michaelsavage.com/","name":"The Savage Nation","description":"MichaelSavage.com","potentialAction":[{"@type":"SearchAction","target":"https://michaelsavage.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://michaelsavage.com/minority-crime-wave-continues/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.27.39-AM.png?fit=1134%2C638&ssl=1","contentUrl":"https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.27.39-AM.png?fit=1134%2C638&ssl=1","width":1134,"height":638},{"@type":"WebPage","@id":"https://michaelsavage.com/minority-crime-wave-continues/#webpage","url":"https://michaelsavage.com/minority-crime-wave-continues/","name":"WATCH - 'minority' crime wave continues &#8902; The Savage Nation","isPartOf":{"@id":"https://michaelsavage.com/#website"},"primaryImageOfPage":{"@id":"https://michaelsavage.com/minority-crime-wave-continues/#primaryimage"},"datePublished":"2021-06-22T14:30:34+00:00","dateModified":"2021-06-22T14:34:52+00:00","author":{"@id":"https://michaelsavage.com/#/schema/person/47a709a22eade008cd9d4d70c44dab3f"},"breadcrumb":{"@id":"https://michaelsavage.com/minority-crime-wave-continues/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://michaelsavage.com/minority-crime-wave-continues/"]}]},{"@type":"BreadcrumbList","@id":"https://michaelsavage.com/minority-crime-wave-continues/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://michaelsavage.com/"},{"@type":"ListItem","position":2,"name":"WATCH &#8211; &#8216;minority&#8217; crime wave continues"}]},{"@type":"Person","@id":"https://michaelsavage.com/#/schema/person/47a709a22eade008cd9d4d70c44dab3f","name":"Helen","image":{"@type":"ImageObject","@id":"https://michaelsavage.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0eb92e0145c30d280a506b7e62be1163?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/0eb92e0145c30d280a506b7e62be1163?s=96&d=mm&r=pg","caption":"Helen"},"sameAs":["https://twitter.com/helenfromsun"],"url":"https://michaelsavage.com/author/helen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Savage Nation &raquo; Feed" href="https://michaelsavage.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/michaelsavage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2919d65eced68920308df9108b82a487' href='https://michaelsavage.com/_static/??-eJydktFSwyAQRX9Iglbb6Yvjt2xgm2KAZWAR8/eGJnmok8baJyB7zwnsbAnCeGWzxiRVSlKbxLK1pHphTRshDjLxYLFxxjdj4Kn8DfAZ3RWgyDN6lsHmzvgkLQyUWXTR6Nl+I6joYp7/spzEKuOyWLASFLl0ll/oNUUJmckBs1GS8ZuFQ21AFKM75Mk1PWX+UjM3b04diWSNxihKkCG3drRCSshj0bSSil2O47ZRECkntJvd2HKuSaf+ajxBtvywuYrBm7ExuKyiAg/JavuuA2IK3LINNCbI2hXPUpoN4tDsmuNvz6UHSUKBHr0IkS7oaawKKJhofQDXqZaIE0cI9yGbE/uJHED10pHOda4KRQ16eti/QGt6vBOp7nlfox/u/eWwez2+7Xf75x+Lb3jt' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-826ddea5261c08281153b3c833b45098' href='https://michaelsavage.com/_static/??wp-content/themes/awaken-pro/css/owl.carousel.css,wp-content/themes/awaken-pro/css/flexslider.css?m=1603781111' type='text/css' media='screen' />
<link rel='stylesheet' id='awaken-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' media='screen' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://michaelsavage.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='logo-slider-wp-js-extra'>
var logosliderwp = {"owl_navigationTextL":"https:\/\/michaelsavage.com\/wp-content\/plugins\/logo-slider-wp\/public\/assets\/img\/prev.png","owl_navigationTextR":"https:\/\/michaelsavage.com\/wp-content\/plugins\/logo-slider-wp\/public\/assets\/img\/next.png"};
</script>
<script id='yop-public-js-extra'>
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/michaelsavage.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/michaelsavage.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichaelsavage.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/michaelsavage.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/michaelsavage.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
</script>
<script type='text/javascript'  src='https://michaelsavage.com/_static/??-eJydkEFOAzEMRS+EE01RB1ggzpJmrBlPnTjESdPevqlaNkClgmTLi//+l+2WgKLnOqHatddnxXy6DQg0Z1fQBIpm1aeWwEssGItNXGeKallmAWWaMENLNtUdk7dOFUsXaWel8aWNd1mqIv8nZ/2uw1W/k3WSDgjzz5Qv5eaH0WzM6y/XlQVD/4drbo8RUpaLWX2mVPQR1K3uCH/gM2qSOD26yVICb3WhQ4c/wvswbp7Ht3EYXs7xyqxs'></script>
<link rel="https://api.w.org/" href="https://michaelsavage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://michaelsavage.com/wp-json/wp/v2/posts/120100" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://michaelsavage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://michaelsavage.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p97iCx-vf6' />
<link rel="alternate" type="application/json+oembed" href="https://michaelsavage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichaelsavage.com%2Fminority-crime-wave-continues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://michaelsavage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichaelsavage.com%2Fminority-crime-wave-continues%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			
	
			<style type="text/css">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</style>
	
<style>/* HEADER */
#masthead {
margin-bottom: 5px;
}

/* SLIDER & FEATURED POSTS */
.awaken-featured-slider {
	float: right;
}
.awaken-featured-posts {
	float: left;
}
.awaken-featured-container {
margin-bottom: 12px;
}

/* NEWSLETTER BUTTON IN MENU */
#menu-item-5877 a {
background-color: #1982DC
!important;
color: #ffffff
 !important;
outline: 5px solid black !important;
outline-offset: -5px !important;
}
#menu-item-5877 a:hover {
background-color: #fa5742 !important;
}

/* FRONT PAGE POST VIEWER */
#three_block_widget-3 .ajax-vall {
display: none;
}

/* LOGO SLIDER */ 
#text-5 > div.textwidget > div > div {
padding-top: 0px !important;
padding-bottom: 0px !important;
}
#text-5 {
margin-bottom: 5px;
}
@media screen and (max-width: 600px) {
#text-5 {display: none !important;}
}

/* NEWSLETTER POPUP */
#popmake-5931 {
min-height: 350px !important;
}

/* SPONSOR BUTTON IN SIDEBAR */
#text-6.widget.widget_text a {
  background-color: #ffffff;
  color: #fa5742;
  text-shadow: 1px 1px 1px black;
  padding: 15px 32px;
  font-weight: 900;
  font-size: 150%;
  text-align: center !important;
  text-decoration: none;
  display: inline-block;
  border-radius: 5px;
  box-shadow: 2px 2px 5px gray;
transition: background-color 0.25s linear !important;
}
#text-6.widget.widget_text a:hover {
background-color: #161616;
}
#text-6.widget.widget_text {
text-align: center;
}</style><link rel="shortcut icon" href="https://michaelsavage.com/wp-content/uploads/2017/09/star-512.png" type="image/x-icon" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://michaelsavage.com/wp-content/uploads/2017/09/bg1.jpeg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<meta name="google-site-verification" content="-xgquAEC8qbWJF6wtLixFr9FNS1p4Thh8Laq8SaTouQ" />		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'awaken-pro', amp: false, siteid: 134726901, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=270%2C270&#038;ssl=1" />
		<div id="atatags-1347269012-60d23863d6a40"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269012-60d23863d6a40',
					location: 110,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-106152525-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-120100 single-format-standard custom-background wp-embed-responsive group-blog awaken-boxed ">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
			
			<div class="top-nav">
				<div class="container">
					<div class="row">
			            						<div class="col-xs-12 col-sm-12 col-md-8 ">
															<nav id="top-navigation" class="top-navigation" role="navigation">
																	</nav><!-- #site-navigation -->	
								<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
								<div class="responsive-topnav"></div>	
										
						</div><!-- col-xs-12 col-sm-8 col-md-8 -->
						<div class="col-xs-12 col-sm-12 col-md-4">
							
	<div class="asocial-area">
			<span class="asocial-icon facebook"><a href="http://www.facebook.com/drmichaelsavage" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook"></i></a></span>
				<span class="asocial-icon twitter"><a href="http://twitter.com/ASavageNation" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span>
							<span class="asocial-icon youtube"><a href="http://www.youtube.com/michaelsavage" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank" class="external" rel="nofollow"><i class="fa fa-youtube"></i></a></span>
			
				<span class="asocial-icon instagram"><a href="https://www.instagram.com/the_real_savage_nation/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank" class="external" rel="nofollow"><i class="fa fa-instagram"></i></a></span>
					
			
		
	</div>
	
						</div><!-- col-xs-12 col-sm-4 col-md-4 -->
					</div><!-- row -->
				</div>
			</div>
		
		<div class="site-branding">
			<div class="container">
				<div class="site-brand-container">
												<div class="site-logo">
								<a href="https://michaelsavage.com/" rel="home"><img src="https://michaelsavage.com/wp-content/uploads/2017/09/Header.png" alt="The Savage Nation"></a>
							</div>
										</div><!-- .site-brand-container -->
							</div>
		</div>

	<div class="container">
		<div class="awaken-navigation-container">
			<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-68755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68755"><a href="https://michaelsavage.com/">HOME</a></li>
<li id="menu-item-57568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57568"><a href="https://michaelsavage.com/podcast/">Podcast</a></li>
<li id="menu-item-69085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69085"><a href="https://michaelsavage.com/how-to-listen-to-the-podcast/">HOW TO LISTEN</a></li>
<li id="menu-item-24029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24029"><a href="https://michaelsavage.com/sponsors/">Be a Sponsor!</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://michaelsavage.com/about/">About Savage</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="https://michaelsavage.com/category/the-savage-archives/">Archives</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450"><a href="#">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://michaelsavage.com/savages-eye-camera/">Savage&#8217;s Eye Camera</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-434"><a href="https://michaelsavage.com/teddy/">Teddy&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-5877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5877"><a href="https://michaelsavage.com/newsletter/">✉SAVAGE NEWSLETTER!</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			<div class="responsive-mainnav"></div>

							<div class="awaken-search-button-icon"></div>
				<div class="awaken-search-box-container">
					<div class="awaken-search-box">
						<form action="https://michaelsavage.com/" id="awaken-search-form" method="get">
							<input type="text" value="" name="s" id="s" />
							<input type="submit" value="Search" />
						</form>
					</div><!-- th-search-box -->
				</div><!-- .th-search-box-container -->
					</div><!-- .awaken-navigation-container-->
	</div><!-- .container -->
	</header><!-- #masthead -->


	<div id="content" class="site-content">
		<div class="container">

	<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-120100" class="post-120100 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="single-entry-header">
		<h1 class="single-entry-title entry-title">WATCH &#8211; &#8216;minority&#8217; crime wave continues</h1>
		<div class="single-entry-meta">
								</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

				<div class="article-featured-image">
				<img width="752" height="440" src="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.27.39-AM.png?resize=752%2C440&amp;ssl=1" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" loading="lazy" data-attachment-id="120102" data-permalink="https://michaelsavage.com/minority-crime-wave-continues/screen-shot-2021-06-22-at-7-27-39-am/" data-orig-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.27.39-AM.png?fit=1134%2C638&amp;ssl=1" data-orig-size="1134,638" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-22 at 7.27.39 AM" data-image-description="" data-medium-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.27.39-AM.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.27.39-AM.png?fit=747%2C420&amp;ssl=1" />			</div>
	    	
	<div class="entry-content">
		
<span id="more-120100"></span>



<p><strong>The New York Post: </strong></p>



<p><strong>New video shows broad-daylight assault of off-duty cop in the Bronx</strong></p>



<p>New video captures the moment an off-duty NYPD officer is attacked by three men, one of whom clobbered him with a broomstick this week outside a Bronx deli.&nbsp;</p>



<p>Three men surrounded the 33-year-old officer — who was not in uniform and wearing a T-shirt and jean shorts — around 11:40 a.m. Monday outside a corner bodega at Bryant and Lafayette avenues in Hunts Point.&nbsp;</p>



<p>The clip, released Monday night, shows the trio surrounding the man, one of them shoving him in the chest — and then cuts to the group striking him with a blue wooden stick that cops say is a broomstick.&nbsp;</p>



<p>The officer was also struck with a baseball bat, according to police, though that is not shown in the footage.&nbsp;</p>



<p>The nature of the dispute was not immediately clear.&nbsp;</p>



<p>The victim was taken to Jacobi Medical Center with pain to his head, back and knees.&nbsp;</p>



<iframe loading="lazy" allowfullscreen="" src="//players.brightcove.net/4137224153001/6aIMRO3kiI_default/index.html?videoId=6260306433001" width="618" height="348" frameborder="0"></iframe>



<p><strong><a href="https://nypost.com/2021/06/22/video-shows-daytime-assault-of-off-duty-cop-in-the-bronx/" class="external" rel="nofollow" target="_blank">More at The New York Post</a></strong></p>
<center><a href="https://www.amazon.com/Our-Fight-America-War-Continues/dp/1546059490/" target="_blank" class="external" rel="nofollow"><img src="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2020/08/MICHAEL-SAVAGE-OUT-FIGHT-FOR-AMERICA-2020-AMAZON.png?w=747&#038;ssl=1" alt="Buy on Amazon!" data-recalc-dims="1"></a></center><br><div id="ld-9814-247"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073277288052070,size:[0, 0],id:"ld-9814-247"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><div id="ld-6254-6207"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073278529566054,size:[0, 0],id:"ld-6254-6207"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>		<div id="atatags-1347269011-60d23863daf33"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269011-60d23863daf33',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>			</div><!-- .entry-content -->

	<footer class="single-entry-footer">
		<span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://michaelsavage.com/category/news/" rel="category tag">News</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook external" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmichaelsavage.com%2Fminority-crime-wave-continues%2F" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter external" href="https://twitter.com/intent/tweet?text=WATCH%20&#8211;%20&#8216;minority&#8217;%20crime%20wave%20continues&amp;url=https%3A%2F%2Fmichaelsavage.com%2Fminority-crime-wave-continues%2F" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus external" href="https://plus.google.com/share?url=https%3A%2F%2Fmichaelsavage.com%2Fminority-crime-wave-continues%2F" target="_blank" rel="nofollow"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp external" href="whatsapp://send?text=WATCH%20&#8211;%20&#8216;minority&#8217;%20crime%20wave%20continues https%3A%2F%2Fmichaelsavage.com%2Fminority-crime-wave-continues%2F" target="_blank" rel="nofollow"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmichaelsavage.com%2Fminority-crime-wave-continues%2F&amp;title=WATCH%20&#8211;%20&#8216;minority&#8217;%20crime%20wave%20continues" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichaelsavage.com%2Fminority-crime-wave-continues%2F&amp;media=https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.27.39-AM.png?fit=1134%2C638&ssl=1&amp;description=WATCH%20&#8211;%20&#8216;minority&#8217;%20crime%20wave%20continues" target="_blank"><i class="fa fa-pinterest"></i></a></div></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://michaelsavage.com/former-pfizer-vp-the-thing-to-be-terrified-of-is-your-government/" rel="prev">FORMER PFIZER VP: “THE THING TO BE TERRIFIED OF IS YOUR GOVERNMENT”</a></div><div class="nav-next"><a href="https://michaelsavage.com/watch-child-scolds-school-board-about-blm-posters-in-school-despite-no-politics-rule/" rel="next">WATCH &#8211; Child scolds school board about BLM posters in school despite ‘no politics’ rule</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div class="related-posts clearfix">
	<h2>You may like these posts</h2>	
	<div class="awaken-related-posts">
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/soviet-site-quotes-savage-correctly/"><img width="120" height="85" src="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.43.31-AM.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.43.31-AM.png?resize=120%2C85&amp;ssl=1 120w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.43.31-AM.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.43.31-AM.png?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="120127" data-permalink="https://michaelsavage.com/soviet-site-quotes-savage-correctly/screen-shot-2021-06-22-at-10-43-31-am/" data-orig-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.43.31-AM.png?fit=1504%2C792&amp;ssl=1" data-orig-size="1504,792" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-22 at 10.43.31 AM" data-image-description="" data-medium-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.43.31-AM.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.43.31-AM.png?fit=747%2C393&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/soviet-site-quotes-savage-correctly/">SOVIET SITE QUOTES SAVAGE CORRECTLY</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/washington-post-blasted-for-video-urging-white-accountability-groups/"><img width="120" height="85" src="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-9.09.47-AM.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-9.09.47-AM.png?resize=120%2C85&amp;ssl=1 120w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-9.09.47-AM.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-9.09.47-AM.png?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="120123" data-permalink="https://michaelsavage.com/washington-post-blasted-for-video-urging-white-accountability-groups/screen-shot-2021-06-22-at-9-09-47-am/" data-orig-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-9.09.47-AM.png?fit=962%2C582&amp;ssl=1" data-orig-size="962,582" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-22 at 9.09.47 AM" data-image-description="" data-medium-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-9.09.47-AM.png?fit=300%2C181&amp;ssl=1" data-large-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-9.09.47-AM.png?fit=747%2C452&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/washington-post-blasted-for-video-urging-white-accountability-groups/">Washington Post blasted for video urging ‘white accountability groups’</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/russian-fleet-35-miles-off-hawaii-practices-sinking-an-aircraft-carrier-as-us-navy-strike-group-moves-into-the-area-f-22-stealth-fighters-placed-on-standby/"><img width="120" height="85" src="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-8.04.43-AM.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-8.04.43-AM.png?resize=120%2C85&amp;ssl=1 120w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-8.04.43-AM.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-8.04.43-AM.png?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="120115" data-permalink="https://michaelsavage.com/russian-fleet-35-miles-off-hawaii-practices-sinking-an-aircraft-carrier-as-us-navy-strike-group-moves-into-the-area-f-22-stealth-fighters-placed-on-standby/screen-shot-2021-06-22-at-8-04-43-am/" data-orig-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-8.04.43-AM.png?fit=816%2C460&amp;ssl=1" data-orig-size="816,460" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-22 at 8.04.43 AM" data-image-description="" data-medium-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-8.04.43-AM.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-8.04.43-AM.png?fit=747%2C421&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/russian-fleet-35-miles-off-hawaii-practices-sinking-an-aircraft-carrier-as-us-navy-strike-group-moves-into-the-area-f-22-stealth-fighters-placed-on-standby/">WATCH &#8211; Russian fleet 35 miles off Hawaii!  Practices sinking an AIRCRAFT CARRIER as US Navy strike group moves into area &#038; F-22 stealth fighters placed on standby</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/over-300-cases-of-heart-issue-after-covid-vaccination-reported-in-young-people-cdc-says/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/04/13512376812435.jpg?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/04/13512376812435.jpg?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/04/13512376812435.jpg?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/04/13512376812435.jpg?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="35171" data-permalink="https://michaelsavage.com/13512376812435/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/04/13512376812435.jpg?fit=958%2C633&amp;ssl=1" data-orig-size="958,633" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vaccine" data-image-description="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/04/13512376812435.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2019/04/13512376812435.jpg?fit=747%2C494&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/over-300-cases-of-heart-issue-after-covid-vaccination-reported-in-young-people-cdc-says/">Over 300 cases of heart issue after Covid vaccination reported in young people, CDC says</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/watch-child-scolds-school-board-about-blm-posters-in-school-despite-no-politics-rule/"><img width="120" height="85" src="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.32.54-AM.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.32.54-AM.png?resize=120%2C85&amp;ssl=1 120w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.32.54-AM.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.32.54-AM.png?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="120107" data-permalink="https://michaelsavage.com/watch-child-scolds-school-board-about-blm-posters-in-school-despite-no-politics-rule/screen-shot-2021-06-22-at-7-32-54-am/" data-orig-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.32.54-AM.png?fit=890%2C524&amp;ssl=1" data-orig-size="890,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-22 at 7.32.54 AM" data-image-description="" data-medium-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.32.54-AM.png?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-7.32.54-AM.png?fit=747%2C440&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/watch-child-scolds-school-board-about-blm-posters-in-school-despite-no-politics-rule/">WATCH &#8211; Child scolds school board about BLM posters in school despite ‘no politics’ rule</a></h3>
				</div>
			</article>
			</div>
</div><!-- end related posts -->

		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float">
	  
	
	<div id="secondary" class="main-widget-area" role="complementary">
	    <aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget-title-container"><h3 class="widget-title">THE MICHAEL SAVAGE SHOW</h3></div><div class="textwidget custom-html-widget"><iframe frameborder="1" src="https://playlist.megaphone.fm?p=WWO2453800973" style="border:6px inset #b0b0b0;" scrolling="no" width="100%" height="482"></iframe> </div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><a class="twitter-timeline external" data-height="600" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/ASavageNation" href="https://twitter.com/ASavageNation" rel="nofollow" target="_blank">My Tweets</a></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="https://michaelsavage.com/sponsors/">SPONSOR THE PODCAST!!</a></p>
</div>
		</aside><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.amazon.com/Our-Fight-America-War-Continues/dp/1546059490/" target="_blank" rel="noopener nofollow" class="external"><img src="https://i1.wp.com/michaelsavage.com/wp-content/uploads/2020/08/MICHAEL-SAVAGE-OUT-FIGHT-FOR-AMERICA-2020-AMAZON.png?w=747&#038;ssl=1" alt="Buy Now!" data-recalc-dims="1"></a></center><br></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget-title-container"><h3 class="widget-title">Advertisements</h3></div><div class="textwidget custom-html-widget"><div id="ms173728"
data-widget-placement
data-widget-host="habitat"
data-endpoint="trends.netizen.co"
data-widget-id="173728"
></div>
<script src="https://assets.netizen.co/master/delivery.js" defer="defer"></script></div></aside>		<div id="atatags-1347269013-60d23863dfc50"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269013-60d23863dfc50',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>		<div id="atatags-1347269015-60d23863dfc7b"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269015-60d23863dfc7b',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><aside id="text-4" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>Please be advised that paid advertisements appear on MichaelSavage.com. We do not endorse or evaluate the advertised product, service, or company, nor any of the claims made by the advertisement.</em></p>
</div>
		</aside>	</div><!-- #secondary --></div><!-- .bootstrap cols -->
</div><!-- .row -->
		</div><!-- container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row">
				<div class="footer-widget-area">
					<div class="col-md-4">
						<div class="left-footer">
							<div id="secondary" class="widget-area" role="complementary">
										<div id="atatags-1347269016-60d23863dfef2"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269016-60d23863dfef2',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>							</div><!-- #secondary -->
						</div>
					</div>
					
					<div class="col-md-4">
						<div class="mid-footer">
							<div id="secondary" class="widget-area" role="complementary">
								<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ms173730"
data-widget-placement
data-widget-host="habitat"
data-endpoint="trends.netizen.co"
data-widget-id="173730"
></div>
<script src="https://assets.netizen.co/master/delivery.js" defer="defer"></script> </div></aside>							</div><!-- #secondary -->						</div>
					</div>

					<div class="col-md-4">
						<div class="right-footer">
							<div id="secondary" class="widget-area" role="complementary">
										<div id="atatags-1347269017-60d23863e00d3"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269017-60d23863e00d3',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>							</div><!-- #secondary -->				
						</div>
					</div>						
				</div><!-- .footer-widget-area -->
			</div><!-- .row -->
		</div><!-- .container -->	

		<div class="footer-site-info">	
			<div class="container">
				<table style="width: 100%;height: 100%;margin: 0;padding: 0"><tr><td style="width: 50%;border-color: #171717">© 2021 MichaelSavage.com. All rights reserved.</td><td style="border-color: #171717"><p style="text-align:right">Website created by <a href="http://deitrichscomputerservices.com" target="_blank" class="external" rel="nofollow"><font color="FA5742">DCS</font></a></p></td></tr></table>			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202125'></script>
<link rel='stylesheet' id='all-css-e4f97712145506435606f7a3ce9f36a1' href='https://michaelsavage.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?m=1623165468' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://michaelsavage.com/_static/??-eJyVUdtOwzAM/SHSaAgm7QHxKShNvM2tE4fYoYOvJ2MVCChTeUnkOOfi4ykbz0khqc1UD5jEDqDZ+dE+YfK2r0jB5iMrp/nqIqZukJvpN9RzT+xHsQFF7fD1YFzC6BT5J1KPEEGsm9wIyeTCZ1RyL3hY/btnVtHi8oKxRQBP1HlXuArQWoyMmA1hGs2efRWzx9Ma2PBcobx2e4KTEAYoZqXepeouoD/SXliUTqjaVBQjNLdwZVfZHeBjIjHKl4UlmIy6fr1cZtHmXRrVFaUF4JzL3DEFBN/WUEQOlVpYhGM7G0mFo0uBPjNqElRD67UMWwmxh/A/awXIKQRznk2+VzPRY3zYbG83u+393W77DqOMO64='></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'134726901',post:'120100',tz:'-7',srv:'michaelsavage.com'} ]);
	_stq.push([ 'clickTrackerInit', '134726901', '120100' ]);
</script>

</body>
</html>
<!--
	generated 106 seconds ago
	generated in 0.256 seconds
	served from batcache in 0.002 seconds
	expires in 194 seconds
-->
