<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://michaelsavage.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="-xgquAEC8qbWJF6wtLixFr9FNS1p4Thh8Laq8SaTouQ" />
<meta name="msvalidate.01" content="E72664D5AA548BF8674F829733DAEEEB" />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Green Fail: Dependent on Russian Gas, Now Germany Fires Up Coal Power Stations   &#8902; The Savage Nation</title>
	<link rel="canonical" href="https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Green Fail: Dependent on Russian Gas, Now Germany Fires Up Coal Power Stations   &#8902; The Savage Nation" />
	<meta property="og:description" content="Breitbart Climate-crazy Germany is now being forced to burn more coal for energy after Russia dramatically reduced the country’s supply [READ MORE]" />
	<meta property="og:url" content="https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/" />
	<meta property="og:site_name" content="The Savage Nation" />
	<meta property="article:publisher" content="http://www.facebook.com/drmichaelsavage" />
	<meta property="article:published_time" content="2022-06-20T16:31:51+00:00" />
	<meta property="article:modified_time" content="2022-06-20T16:31:52+00:00" />
	<meta property="og:image" content="https://michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png" />
	<meta property="og:image:width" content="655" />
	<meta property="og:image:height" content="340" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ASavageNation" />
	<meta name="twitter:site" content="@ASavageNation" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="zendug" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://michaelsavage.com/#website","url":"https://michaelsavage.com/","name":"The Savage Nation","description":"MichaelSavage.com","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://michaelsavage.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/#primaryimage","url":"https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?fit=655%2C340&ssl=1","contentUrl":"https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?fit=655%2C340&ssl=1","width":655,"height":340},{"@type":"WebPage","@id":"https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/#webpage","url":"https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/","name":"Green Fail: Dependent on Russian Gas, Now Germany Fires Up Coal Power Stations   &#8902; The Savage Nation","isPartOf":{"@id":"https://michaelsavage.com/#website"},"primaryImageOfPage":{"@id":"https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/#primaryimage"},"datePublished":"2022-06-20T16:31:51+00:00","dateModified":"2022-06-20T16:31:52+00:00","author":{"@id":"https://michaelsavage.com/#/schema/person/626853e9afd2a073d400c59bfd670f2b"},"breadcrumb":{"@id":"https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/"]}]},{"@type":"BreadcrumbList","@id":"https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://michaelsavage.com/"},{"@type":"ListItem","position":2,"name":"Green Fail: Dependent on Russian Gas, Now Germany Fires Up Coal Power Stations  "}]},{"@type":"Person","@id":"https://michaelsavage.com/#/schema/person/626853e9afd2a073d400c59bfd670f2b","name":"zendug","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://michaelsavage.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/efe51fd06ca5157f8128a20035318852?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/efe51fd06ca5157f8128a20035318852?s=96&d=mm&r=pg","caption":"zendug"},"url":"https://michaelsavage.com/author/zendug/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Savage Nation &raquo; Feed" href="https://michaelsavage.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/michaelsavage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-c6adf95d09372e20443e1b67c99814bf' href='https://michaelsavage.com/_static/??-eJyVkl1uwzAIxy80z6q0Vn2Z9lJpB9gJiM1SN7axDGmW28/5aNVFzda9GcwP+ANdUoaiYBSdfFu7yPqEksA0OpBtPbLO6EHQqkQsC+vZMD91SblofGtLbLG1dSy68mQa5V2VIfeapff4HFy8AMuaHnpqRdXZ2Tl4mfnEOqB1gB7DQN4aqeCYlccaTH9bZpUuf7f2b60ZGrXMusbm1MWnNksqtOoCdslQ4KM+Y7SUNbRCAUSc0YJfMtVXnbM1ihrTTuObPUPMWku1O6MGZpS5q4EbnP8GlKUI4igqbkMoq1rfaBGTKJas/Pc6rzO7pjlgKmPAaFwx3ukA1vb6Y1Jdtc5bPZwVr0peHqV3DfLPU7kgciw7ZQ0dNBhVyjRq+Cy/CjpkCndbv09VRMKSIT2G3O1nTUJH2YKdJvwQOATO7yH0Lbxudtvty3672+2/AdWTch0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-4053dce1c9db85aaa4f85a4cf384e525' href='https://michaelsavage.com/_static/??wp-content/themes/awaken-pro/css/owl.carousel.css,wp-content/themes/awaken-pro/css/flexslider.css?m=1635401325' type='text/css' media='screen' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='awaken-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' media='screen' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://michaelsavage.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://michaelsavage.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://michaelsavage.com/_static/??-eJwrL9DNzEvOKU1JLdbPAqLC0tSiSiilm5uZXpRYkqqXm5mnl1WsU46qNiWzuES/LDUvJb9Ivyg1PTUvFag4v0i3qDSvJDOXGF1AqYL8nMq0zJwcfKoz8vOzi6EK7HNtDc1MLM3MLczMDQDYu0Yq'></script>
<script src='https://michaelsavage.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='give-js-extra'>
var give_global_vars = {"ajaxurl":"https:\/\/michaelsavage.com\/wp-admin\/admin-ajax.php","checkout_nonce":"a1bfc03b1f","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.21.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/michaelsavage.com\/wp-admin\/admin-ajax.php","ajaxNonce":"26f51676c0","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"d7f774ba6ba0cd669b915bbbb3f2f957","session_nonce_cookie_name":"wp-give_session_reset_nonce_d7f774ba6ba0cd669b915bbbb3f2f957","session_cookie_name":"wp-give_session_d7f774ba6ba0cd669b915bbbb3f2f957","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/michaelsavage.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
</script>
<script src='https://michaelsavage.com/wp-content/plugins/give/assets/dist/js/give.js?ver=e3e24119ee30d16d' id='give-js'></script>
<script type='text/javascript'  src='https://michaelsavage.com/_static/??-eJyVysENgCAMAMCFRETEn3EWgk0ApRDaiOPrBuq9rxXhMjIgS/aQgKRtdgcUpWYZSZKroTD1kbr2Um20l/jxK1DJuPUp4JfuOR2GfDifvKZFzdpMg9KjuQFqSUgW'></script>
<link rel="https://api.w.org/" href="https://michaelsavage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://michaelsavage.com/wp-json/wp/v2/posts/144850" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://michaelsavage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://michaelsavage.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p97iCx-BGi' />
<link rel="alternate" type="application/json+oembed" href="https://michaelsavage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://michaelsavage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F&#038;format=xml" />
<meta name="generator" content="Give v2.21.0" />
<style>img#wpstats{display:none}</style>
		
	
			<style type="text/css">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</style>
	
<style>/* FORMS */
input[type=text], input[type=email], input[type=tel], input[type=password], select, textarea, .select2-selection--single {
	box-shadow: 2px 2px 5px rgba(0,0,0,0.1) !important;
	letter-spacing: 1px !important;
border: solid 1px #000 !important;
}

/* TYPOGRAPHY */
h3 {
font-size: 16px !important;
}

/* HEADER */
#masthead {
margin-bottom: 5px;
}

/* SLIDER & FEATURED POSTS */
.awaken-featured-slider {
	float: right;
}
.awaken-featured-posts {
	float: left;
}
.awaken-featured-container {
margin-bottom: 12px;
}

/* VIDEO+DEAL BANNERS ON FRONT PAGE */
#block-32 {
margin-bottom: 0px;
}

/* LOGO SLIDER */
#block-32 > div {
padding-left: 0px !important;
padding-right: 0px!important;
}
#block-36 > div > div {
padding: 0 0 10px 0 !important;
}

@media only screen and (max-width: 610px) {
  #block-36 h6 {
    display: none !important;
  }
}

/* NEWSLETTER BUTTON IN MENU */
.newsletter-menu-item a {
background-color: #1982DC !important;
color: #ffffff !important;
outline: 5px solid black !important;
outline-offset: -5px !important;
}
.newsletter-menu-item a:hover {
background-color: #fa5742 !important;
}

/* FRONT PAGE POST VIEWER */
#three_block_widget-3 .ajax-vall {
display: none;
}

/* LOGO SLIDER */ 
#block-36,
#block-36 p {
margin-bottom: 0px !important;
}

/* NEWSLETTER POPUP */
#popmake-5931 {
min-height: 350px !important;
}

/* SPONSOR BUTTON IN SIDEBAR */
.savage-buttons {
  background-color: #ffffff;
  color: #fa5742;
  text-shadow: 1px 1px 1px black;
  padding: 15px 32px;
  font-weight: 900;
  font-size: 150%;
  text-align: center !important;
  text-decoration: none;
  display: inline-block;
  border-radius: 5px;
  box-shadow: 2px 2px 5px gray;
  transition: background-color 0.25s linear !important;
  margin-top: 10px !important;
}

.savage-buttons:hover {
background-color: #161616;
}

.savage-buttons {
text-align: center;
}

/* FEATURED STORIES */
#three_block_widget-4 .mag-summary {
display: none !important;
}

/* PASSWORD PROTECTED POSTS */
.post-password-form::before {
content: 'THE MICHAEL SAVAGE CLUB';
font-weight: 600;
font-size: 25px;
}

/* SAVAGE VIDEO GALLERY PAGE */
.post-128156 .page-entry-header {
display: none !important;
}

/* SAVAGE DEALS PAGE */
.post-127999 .page-entry-header {
display: none !important;
}

/* DONATE PAGE */
.post-136093 .savage-buttons {
display: none;
}

/* REMOVE POST ADVERTS FROM FRONT PAGE AND OTHER THUMBNAIL PREVIEWS */
.genpost-entry-content,
.wpnbha p {
display: none !important;
}</style><link rel="shortcut icon" href="https://michaelsavage.com/wp-content/uploads/2017/09/star-512.png" type="image/x-icon" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://michaelsavage.com/wp-content/uploads/2017/09/bg1.jpeg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<meta name="google-site-verification" content="-xgquAEC8qbWJF6wtLixFr9FNS1p4Thh8Laq8SaTouQ" />		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'awaken-pro', uloggedin: 0, amp: false, siteid: 134726901, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2017/09/cropped-star-512.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-106152525-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-144850 single-format-standard custom-background wp-embed-responsive group-blog awaken-boxed ">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
			
			<div class="top-nav">
				<div class="container">
					<div class="row">
			            						<div class="col-xs-12 col-sm-12 col-md-8 ">
															<nav id="top-navigation" class="top-navigation" role="navigation">
																	</nav><!-- #site-navigation -->	
								<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
								<div class="responsive-topnav"></div>	
										
						</div><!-- col-xs-12 col-sm-8 col-md-8 -->
						<div class="col-xs-12 col-sm-12 col-md-4">
							
	<div class="asocial-area">
			<span class="asocial-icon facebook"><a href="http://www.facebook.com/drmichaelsavage" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook"></i></a></span>
				<span class="asocial-icon twitter"><a href="http://twitter.com/ASavageNation" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span>
						<span class="asocial-icon youtube"><a href="http://www.youtube.com/michaelsavage" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank" class="external" rel="nofollow"><i class="fa fa-youtube"></i></a></span>
			
				<span class="asocial-icon instagram"><a href="https://www.instagram.com/the_real_savage_nation/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank" class="external" rel="nofollow"><i class="fa fa-instagram"></i></a></span>
					
			
		
	</div>
	
						</div><!-- col-xs-12 col-sm-4 col-md-4 -->
					</div><!-- row -->
				</div>
			</div>
		
		<div class="site-branding">
			<div class="container">
				<div class="site-brand-container">
												<div class="site-logo">
								<a href="https://michaelsavage.com/" rel="home"><img src="https://michaelsavage.com/wp-content/uploads/2017/09/Header.png" alt="The Savage Nation"></a>
							</div>
										</div><!-- .site-brand-container -->
							</div>
		</div>

	<div class="container">
		<div class="awaken-navigation-container">
			<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-68755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68755"><a href="https://michaelsavage.com/">HOME</a></li>
<li id="menu-item-57568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57568"><a href="https://michaelsavage.com/podcast/">Podcast</a></li>
<li id="menu-item-69085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69085"><a href="https://michaelsavage.com/how-to-listen-to-the-podcast/">HOW TO LISTEN</a></li>
<li id="menu-item-24029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24029"><a href="https://michaelsavage.com/sponsors/">Be a Sponsor!</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://michaelsavage.com/about/">About Savage</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450"><a href="#">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://michaelsavage.com/savages-eye-camera/">Savage’s Eye Camera</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-434"><a href="https://michaelsavage.com/teddy/">Teddy’s Corner</a></li>
</ul>
</li>
<li id="menu-item-139896" class="newsletter-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-139896"><a href="https://michaelsavage.com/newsletter">✉ SAVAGE NEWSLETTER</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			<div class="responsive-mainnav"></div>

							<div class="awaken-search-button-icon"></div>
				<div class="awaken-search-box-container">
					<div class="awaken-search-box">
						<form action="https://michaelsavage.com/" id="awaken-search-form" method="get">
							<input type="text" value="" name="s" id="s" />
							<input type="submit" value="Search" />
						</form>
					</div><!-- th-search-box -->
				</div><!-- .th-search-box-container -->
					</div><!-- .awaken-navigation-container-->
	</div><!-- .container -->
	</header><!-- #masthead -->


	<div id="content" class="site-content">
		<div class="container">

	<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-144850" class="post-144850 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">
	<header class="single-entry-header">
		<h1 class="single-entry-title entry-title">Green Fail: Dependent on Russian Gas, Now Germany Fires Up Coal Power Stations  </h1>
		<div class="single-entry-meta">
								</div><!-- .entry-meta -->
		<div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook external" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter external" href="https://twitter.com/intent/tweet?text=Green%20Fail:%20Dependent%20on%20Russian%20Gas,%20Now%20Germany%20Fires%20Up%20Coal%20Power%20Stations%20 &amp;url=https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-whatsapp external" href="whatsapp://send?text=Green%20Fail:%20Dependent%20on%20Russian%20Gas,%20Now%20Germany%20Fires%20Up%20Coal%20Power%20Stations%20  https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F" target="_blank" rel="nofollow"><i class="fa fa-whatsapp"></i></a><a class="social-link awp-pinterest external" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F&amp;media=&amp;description=Green%20Fail:%20Dependent%20on%20Russian%20Gas,%20Now%20Germany%20Fires%20Up%20Coal%20Power%20Stations%20 " target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F&amp;title=Green%20Fail:%20Dependent%20on%20Russian%20Gas,%20Now%20Germany%20Fires%20Up%20Coal%20Power%20Stations%20 " target="_blank"><i class="fa fa-linkedin"></i></a></div></div>	</header><!-- .entry-header -->

				<div class="article-featured-image">
				<img width="655" height="340" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?resize=655%2C340&amp;ssl=1" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?w=655&amp;ssl=1 655w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?resize=300%2C156&amp;ssl=1 300w" sizes="(max-width: 655px) 100vw, 655px" data-attachment-id="144851" data-permalink="https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/german-coal-plant/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?fit=655%2C340&amp;ssl=1" data-orig-size="655,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="German-coal-plant" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?fit=655%2C340&amp;ssl=1" />			</div>
	    	
	<div class="entry-content">
		
<span id="more-144850"></span>



<p>Breitbart</p>



<p>Climate-crazy Germany is now being forced to burn more coal for energy after Russia dramatically reduced the country’s supply of gas. Despite the country’s obsession with climate-crazy policy decisions, Germany has announced that it will be forced to rely more heavily on coal for its electricity supply after Russia reduced the amount of gas it will supply to the country. This has left the central European state in a very precarious situation regarding energy security, a predicament that was predicted by former U.S. President Donald Trump back in 2018 over the fact that the country was overly reliant on energy exports provided by Moscow. While Trump was laughed at for his warning at the time, it appears that the former American head of state has been vindicated, with an article published by Deutsche Welle on Sunday reporting that the seismic reduction in the amount of gas being supplied by Russia has left Germany facing a potential energy crisis As a result, Germany will now be forced to ration gas while increasing its reliance on coal — the bete-noire for environmentalists — for the purposes of generating electricity. “To reduce gas consumption, less gas must be used to generate electricity. Coal-fired power plants will have to be used more instead,” said German green party Minister Robert Habeck while announcing the new measures.</p>



<p><a href="https://www.breitbart.com/europe/2022/06/20/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/" class="external" rel="nofollow" target="_blank">Read more at Breitbart</a></p>
<center><a href="https://glow.fm/savagepremium/" target="_blank" class="external" rel="nofollow"><img src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/08/join-savages-club.png?w=747&#038;ssl=1" alt="Join now!" data-recalc-dims="1"></a></center><br><div id="ld-9814-247"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073277288052070,size:[0, 0],id:"ld-9814-247"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><div id="ld-6254-6207"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073278529566054,size:[0, 0],id:"ld-6254-6207"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>		<div id="atatags-1347269011-62b0d53051cd5"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269011-62b0d53051cd5',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="single-entry-footer">
		<span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://michaelsavage.com/category/featured/" rel="category tag">Featured</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook external" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter external" href="https://twitter.com/intent/tweet?text=Green%20Fail:%20Dependent%20on%20Russian%20Gas,%20Now%20Germany%20Fires%20Up%20Coal%20Power%20Stations%20 &amp;url=https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-whatsapp external" href="whatsapp://send?text=Green%20Fail:%20Dependent%20on%20Russian%20Gas,%20Now%20Germany%20Fires%20Up%20Coal%20Power%20Stations%20  https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F" target="_blank" rel="nofollow"><i class="fa fa-whatsapp"></i></a><a class="social-link awp-pinterest external" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F&amp;media=&amp;description=Green%20Fail:%20Dependent%20on%20Russian%20Gas,%20Now%20Germany%20Fires%20Up%20Coal%20Power%20Stations%20 " target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmichaelsavage.com%2Fgreen-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations%2F&amp;title=Green%20Fail:%20Dependent%20on%20Russian%20Gas,%20Now%20Germany%20Fires%20Up%20Coal%20Power%20Stations%20 " target="_blank"><i class="fa fa-linkedin"></i></a></div></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://michaelsavage.com/dad-bods-gone-wild-hotel-pool-fight-busts-out-in-texas/" rel="prev">Dad bods gone wild! Hotel pool fight busts out in Texas  </a></div><div class="nav-next"><a href="https://michaelsavage.com/jackson-lahmeyer-on-twitter-we-must-stop-the-chinese-land-grab-happening-in-america/" rel="next">Jackson Lahmeyer on Twitter: We MUST stop the Chinese land grab happening in America.</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div class="related-posts clearfix">
	<h2>You may like these posts</h2>	
	<div class="awaken-related-posts">
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="144851" data-permalink="https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/german-coal-plant/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?fit=655%2C340&amp;ssl=1" data-orig-size="655,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="German-coal-plant" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/German-coal-plant.png?fit=655%2C340&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/green-fail-dependent-on-russian-gas-now-germany-fires-up-coal-power-stations/">Green Fail: Dependent on Russian Gas, Now Germany Fires Up Coal Power Stations  </a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/cop-killers-funeral-to-be-paid-for-by-l-a-because-of-left-wing-d-a-gascon/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/061822-02.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/061822-02.png?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/061822-02.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/061822-02.png?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="144779" data-permalink="https://michaelsavage.com/cop-killers-funeral-to-be-paid-for-by-l-a-because-of-left-wing-d-a-gascon/061822-02/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/061822-02.png?fit=1920%2C1078&amp;ssl=1" data-orig-size="1920,1078" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="061822-02" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/061822-02.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/061822-02.png?fit=747%2C419&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/cop-killers-funeral-to-be-paid-for-by-l-a-because-of-left-wing-d-a-gascon/">Cop Killers funeral to be paid for by L.A. County</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/biden-released-more-than-95k-border-crossers-into-the-u-s-in-may-a-foreign-population-4x-the-size-of-key-west/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/09/illegals.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/09/illegals.png?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/09/illegals.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="127004" data-permalink="https://michaelsavage.com/nearly-8-million-illegal-immigrants-to-get-amnesty-under-bidens-budget-resolution-says-house-gop/illegals/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/09/illegals.png?fit=300%2C168&amp;ssl=1" data-orig-size="300,168" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="illegals" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/09/illegals.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2021/09/illegals.png?fit=300%2C168&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/biden-released-more-than-95k-border-crossers-into-the-u-s-in-may-a-foreign-population-4x-the-size-of-key-west/">Biden Released More than 95K Border Crossers into the U.S. in May, a Foreign Population 4X the Size of Key West  </a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/breitbart-michael-savage-turns-80-radio-legend-reflects-on-career-family-and-achieving-the-american-dream/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2020/02/2_172020_beltway-savage-18202_c0-71-1489-939_s885x516.jpg?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2020/02/2_172020_beltway-savage-18202_c0-71-1489-939_s885x516.jpg?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2020/02/2_172020_beltway-savage-18202_c0-71-1489-939_s885x516.jpg?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2020/02/2_172020_beltway-savage-18202_c0-71-1489-939_s885x516.jpg?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="67534" data-permalink="https://michaelsavage.com/the-enduring-popularity-of-michael-savage/2_172020_beltway-savage-18202_c0-71-1489-939_s885x516/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2020/02/2_172020_beltway-savage-18202_c0-71-1489-939_s885x516.jpg?fit=885%2C516&amp;ssl=1" data-orig-size="885,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael airforce one af af1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2020/02/2_172020_beltway-savage-18202_c0-71-1489-939_s885x516.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2020/02/2_172020_beltway-savage-18202_c0-71-1489-939_s885x516.jpg?fit=747%2C436&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/breitbart-michael-savage-turns-80-radio-legend-reflects-on-career-family-and-achieving-the-american-dream/">Breitbart—Michael Savage Turns 80: Radio Legend Reflects on Career, Family, and Achieving the American Dream</a></h3>
				</div>
			</article>
					<article class="rpost clearfix">
				<div class="amsr-thumb">
											<a href="https://michaelsavage.com/the-meaning-of-passover-the-elon-musk-twitter-fight/"><img width="120" height="85" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/04/041622-Snapshot-01.png?resize=120%2C85&amp;ssl=1" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/04/041622-Snapshot-01.png?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/04/041622-Snapshot-01.png?zoom=2&amp;resize=120%2C85&amp;ssl=1 240w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/04/041622-Snapshot-01.png?zoom=3&amp;resize=120%2C85&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="140916" data-permalink="https://michaelsavage.com/the-meaning-of-passover-the-elon-musk-twitter-fight/041622-snapshot-01/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/04/041622-Snapshot-01.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="041622-Snapshot-01" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/04/041622-Snapshot-01.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/04/041622-Snapshot-01.png?fit=747%2C420&amp;ssl=1" /></a>
									</div>
				<div id="related-posts-title">
					<h3><a href="https://michaelsavage.com/the-meaning-of-passover-the-elon-musk-twitter-fight/">THE MEANING OF PASSOVER &#038; THE ELON MUSK TWITTER FIGHT</a></h3>
				</div>
			</article>
			</div>
</div><!-- end related posts -->

		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float">
	  
	
	<div id="secondary" class="main-widget-area" role="complementary">
	    <aside id="block-25" class="widget widget_block"><div id="ld-9977-3487"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:14383335514518630,size:[0, 0],id:"ld-9977-3487"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p></aside><aside id="block-5" class="widget widget_block">		<div class="aligncenter wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
								<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
				<div id="atatags-1-62b0d530556c5">
					<script type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-1-62b0d530556c5',  {
							collapseEmpty: 'before',
							sectionId: '1347269016',
							location: 200,
							width: 300,
							height: 250
						});
					});
					</script>
				</div>
			</div>
				</div>
			</div>
		</div></aside><aside id="block-23" class="widget widget_block">
<h5 class="has-white-color has-luminous-vivid-orange-background-color has-text-color has-background" id="recent-podcasts" style="line-height:0.6">RECENT PODCASTS</h5>
</aside><aside id="block-22" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/episode-452-ron-paul-visits-michael-savage/" aria-label="Episode  #  452    RON PAUL  visits   MICHAEL SAVAGE"><img width="150" height="150" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image-3.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image-3.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image-3.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image-3.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image-3.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image-3.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="144679" data-permalink="https://michaelsavage.com/episode-452-ron-paul-visits-michael-savage/image-3-7/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image-3.png?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image (3)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image-3.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image-3.png?fit=747%2C467&amp;ssl=1" /></a></div><a class="wp-block-latest-posts__post-title" href="https://michaelsavage.com/episode-452-ron-paul-visits-michael-savage/">Episode  #  452    RON PAUL  visits   MICHAEL SAVAGE</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/episode-451-jan-6th-mass-hysteria-2/" aria-label="EPISODE #451 JAN 6TH MASS HYSTERIA"><img width="150" height="150" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image3.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image3.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image3.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image3.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image3.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image3.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="144590" data-permalink="https://michaelsavage.com/episode-451-jan-6th-mass-hysteria-2/image3-2/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image3.png?fit=800%2C526&amp;ssl=1" data-orig-size="800,526" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image(3)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image3.png?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/image3.png?fit=747%2C491&amp;ssl=1" /></a></div><a class="wp-block-latest-posts__post-title" href="https://michaelsavage.com/episode-451-jan-6th-mass-hysteria-2/">EPISODE #451 JAN 6TH MASS HYSTERIA</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/the-enemy-is-in-the-house/" aria-label="THE ENEMY IS IN THE HOUSE"><img width="150" height="150" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/IMG-2522-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/IMG-2522-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/IMG-2522-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/IMG-2522-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/IMG-2522-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/IMG-2522-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="144208" data-permalink="https://michaelsavage.com/the-enemy-is-in-the-house/img-2522-1/" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/IMG-2522-1.jpg?fit=802%2C496&amp;ssl=1" data-orig-size="802,496" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654822487&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG-2522 (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/IMG-2522-1.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/IMG-2522-1.jpg?fit=747%2C462&amp;ssl=1" /></a></div><a class="wp-block-latest-posts__post-title" href="https://michaelsavage.com/the-enemy-is-in-the-house/">THE ENEMY IS IN THE HOUSE</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://michaelsavage.com/china-controls-your-prescriptions-and-medications-heres-who-sold-you-out1/" aria-label="CHINA CONTROLS YOUR PRESCRIPTIONS AND MEDICATIONS-HERE&#8217;S WHO SOLD YOU OUT"><img width="150" height="150" src="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/redpill.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/redpill.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/redpill.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/redpill.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/redpill.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/redpill.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="143967" data-permalink="https://michaelsavage.com/?attachment_id=143967" data-orig-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/redpill.png?fit=1033%2C775&amp;ssl=1" data-orig-size="1033,775" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redpill" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/redpill.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/michaelsavage.com/wp-content/uploads/2022/06/redpill.png?fit=747%2C560&amp;ssl=1" /></a></div><a class="wp-block-latest-posts__post-title" href="https://michaelsavage.com/china-controls-your-prescriptions-and-medications-heres-who-sold-you-out1/">CHINA CONTROLS YOUR PRESCRIPTIONS AND MEDICATIONS-HERE&#8217;S WHO SOLD YOU OUT</a></li>
</ul></aside>	</div><!-- #secondary --></div><!-- .bootstrap cols -->
</div><!-- .row -->
		</div><!-- container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row">
				<div class="footer-widget-area">
					<div class="col-md-4">
						<div class="left-footer">
							<div id="secondary" class="widget-area" role="complementary">
										<div id="atatags-1347269013-62b0d53057fe7"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269013-62b0d53057fe7',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>							</div><!-- #secondary -->
						</div>
					</div>
					
					<div class="col-md-4">
						<div class="mid-footer">
							<div id="secondary" class="widget-area" role="complementary">
								<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ms173730"
data-widget-placement
data-widget-host="habitat"
data-endpoint="trends.netizen.co"
data-widget-id="173730"
></div>
<script src="https://assets.netizen.co/master/delivery.js" defer="defer"></script> </div></aside>							</div><!-- #secondary -->						</div>
					</div>

					<div class="col-md-4">
						<div class="right-footer">
							<div id="secondary" class="widget-area" role="complementary">
										<div id="atatags-1347269015-62b0d530583bc"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269015-62b0d530583bc',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>							</div><!-- #secondary -->				
						</div>
					</div>						
				</div><!-- .footer-widget-area -->
			</div><!-- .row -->
		</div><!-- .container -->	

		<div class="footer-site-info">	
			<div class="container">
				<table style="width: 100%;height: 100%;margin: 0;padding: 0"><tr><td style="width: 50%;border-color: #171717">© 2022 MichaelSavage.com. All rights reserved.</td><td style="border-color: #171717"><p style="text-align:right">Website created by <a href="http://deitrichscomputerservices.com" target="_blank" class="external" rel="nofollow"><font color="FA5742">DCS</font></a></p></td></tr></table>			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202225'></script>
<script id='give-donation-summary-script-frontend-js-extra'>
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
</script>
<script type='text/javascript'  src='https://michaelsavage.com/_static/??-eJyN0F1qwzAMAOALzTGDJfSl7ChDcZRUiS15kdx0t1/bFApbCnkSEvrQz5JdEDZk8zmWgVj9iJYhTP6LOPi2UOx8PokJP0KViKtR35b/NEgbJUzqO1Lz47PggCmBkbySA53RgyraE99qrhO+O6clJZh//ng7YUL1sMCE7PIsN8hwpmFr2mZ3K2JqM+SNwzaBLLEKMEtRjHuNTpRdJJ5cL6Go6+myh43fBa839xEvGqnD2e2ct2bVil78PMOA953UmaxfZ1ycQXsFn+n43tT1x6FumsMvaaDPjQ=='></script>
		<div id="atatags-1347269012-62b0d53058997"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-1347269012-62b0d53058997' );
			var selector     = "body > :first-child";
			var relocateNode = document.querySelector( selector );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1347269012-62b0d53058997',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.3',blog:'134726901',post:'144850',tz:'-7',srv:'michaelsavage.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '134726901', '144850' ]);
</script>

</body>
</html>
<!--
	generated 45 seconds ago
	generated in 0.224 seconds
	served from batcache in 0.002 seconds
	expires in 255 seconds
-->
